 Votre navigateur ne reconnaît pas les cadres.
Veuillez installer un navigateur supportant les cadres.


Other error messages

What is the error message ? :

 "Missing APS cartridge"
"Invalid encoder data set, Fix film carrier encoder"
"Error from coil arm open"
"Initialization error"
"Scanner SCSI communication error"
"Error during perfo film searching"
"Can not open the APS door"
"Missing gate"
"Reduce computed set failure".
"Time out on slide gate initialization"


Films swallowed by the scanner

The films are not thrown out from the scanner.

Check that the films are not inserted too far into the scanner when clicking on the SCAN button.
The films used with the warped part are disrupting the calibration of the scanner. And in this case, the small calibration done is corrupted : the scanner can not see anymore the end of the negative. The customer must be trained to cut the warped part of the film, and to insert it against the belts, not too far.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still here


Black edge on image

Black edges on images :

Regarding the scanned image (height = 24 mm; length = 36 mm), where are the black edges ?
The black edges are at the top or the bottom of the image, ie, in the lengthways.
The black edges are at the left or the right of the image, ie, in the witdthways.
The black edges are at the left or the right AND at the top or the bottom of the image, ie : in widthways and lengthways.


Left/right black edge

Black edges on images :

Since the Mainline version of the DKS software (>v3.0), the framing of the views is made automatically and optimized for each frame. No adjustments or settings are needed. It is recommended to use this software version because a lot of framing problems have been solved.

If the DKS of the customer is not equiped with this software version, the framing adjustment is needed for the 135 gate : start the Hwmon program and run the diagnostic named "135 Cal H-Offset".

Is the problem solved ?
Yes, the problem is solved
No the problem is still here or the problem is not on the 135 gate.


Top/bottom black edge

Black edges on images :

  • With the 135 gate ou the slide gate : a visible black edge at the top or the bottom of the image with the 135 gate (or the slide gate) is du to a bad adjustment of the scanner which determines the acquisition area of the CCD.
    To correct the problem, run the diagnostic "135 Cal V-Offset On Edges" or "Slide Cal V-Offset".

  • With the APS gate : the adjustment of the acquisition area of the CCD is fully automatic. It is done during the small calibration (when you press SCAN). There is no way to change it. Check the position of the frame on the negative.

  • With the 120 gate : there is no adjustment of the acquisition area because the CCD is entirely used for the acquisition. Check the position of the frames on the negative.

Is the problem solved ?
Yes, the problem is solved
No, the problem is still there.


Actions to remove left/right black edge

Black edges on images

For each concerned gate, run or check the following diagnostics, respecting the order :

  • "Motor Intensity" to check the tension of the primary belt.
  • "xxx Motor intensity" to check the tension of the gates' belt.
  • "xxx Cal Play" to check the play of the gears.
  • "135 Cal H-offset" to compensate the internal sliding of the 135 gate.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there


Left/right and top/bottom black edge

Black edges on images

If the black edges can be seen in the lengthways AND in the widthways, there are 2 differents adjustments to do.

So, go to the previous page and choose successively the 2 options. "lengthways" THEN "widthways".


Actions to remove top/bottom black edge

Black edges on images :

  • With the 135 gate : Visually check that the antiflare metal sheets are fixed into the gate. If not, add them then adjust the V-Offset parameter.

Is the problem solved ?
Yes; the problem is solved
No, the problem is still there


Film jam

During the scanning of films, there are film jams .

 Check the following points :
  • For each gate :
    • Eject the gate and visually check it.
    • Check that there is no part on the film path.
    • Check that the 6 screws of the lateral plate are tightened enough.
    • In this case, and only in this case, check the space between the upper plate and the lower plate of the gate.
    • Check that the diabolo (the internal roller used to wind the film around) can turn freely on itself.

  • For the APS film with cartridge :
    • Manually extract the film from the cartridge.
    • Check that the drive of the film can be done freely.
    • The internal resistance of the cartridge must be regular and smooth.
    • In no way, the cartridge should not hook or crack.
    • The negative must not force on the cartridge during its extraction or its rewinding.

Is the problem solved ?
Yes; the problem is solved
No, the problem is still there


Abnormal noises

Somes noises can be heard into the scanner.

 Theses noises can have several origins :
  • The light source.
    • The disk can rub against the light source : replace the light source if necessary.
    • The disk may hit the stop screws of the light source or the scanner top cover : check the firmware of the light source module.
    • Vibrations of the carroussel : check the fixing of the filters on the disk.
  • The gate motor
    • Cracking sound of the main motor : the reductor of the motor is damaged : change the entirelmy module.
  • The gates
    • A creaking in the gate : check that the gears are not rubbing against each other.
    • Check that the blets can move freely : they should not touch the geards.
  • The APS cartridge management module
    • Check that the gear box can rotate freely.
The absence of noise may significate that the fans of the scanner are stopped.
It is imperative to unlock the fans in order for the scanner to work properly.


Configuration check for CHP format

Problem recognizing the CHP Formats in APS

The paper advance paramerter is in "Auto Advance" mode, it will allow the CHP format to be displayed. It is not the case in the other advance modes.

2nd condition : what is the width of the paper 114 (4,5"), 102 (4") or 89 (3,5") ?
Yes, the width of the paper is correct.
No, the customer was using other papier dimensions.


Check Led for bad optical CHP format

Problem recognizing the CHP formats in APS

The test "APS command Leds" is rejected. It means that one of the 2 LED (red and green), or maytbe both, are not working properly .
If the red LED does not switch on, it may explain that the CHP formats, optically coded are not detected.
The green light does noes not have any influence of the CHP reading.

In this case, check the following points :

  • There is no dust in front of the LED.
  • The code barre lens is not durty.
  • There is no film into the gate.
  • There is no foreign bogy in the light path.
  • The LED Wire is not damaged.
  • The is not problem connecting the LED wire on the gate interface board.

Is the problem solved ?
Yes, the problem is solved
No, the problem is still there.


Actions to solve bad Magnetic CHP format

Problem recognizing the CHP formats in APS.

One HWmon diagnostic can be used to check that the magnetic reading is working properly.

Run the diagnostic "APS Magnetic Track" using a 25 views APS cartridge (with magnetic coded views of course).
Confirm the result using several cartridges.

Is the test "APS Magnetic Track" accepted ?
No, the test is rejected.
Yes, the test is accepted.


Actions to solve bad optical CHP format

Problem recognizing the CHP formats in APS

The reading of the optically coded formats is done using the red LED (the top one) of the gate, through the code barre lens.

One diagnostic can be used to check that red LED is working properly, ie : that the red LED is giving enough light on the CCD, allowing the CHP informations to be decoded.
TRun the diagnostic "APS Command Leds"

Is the test "APS Command Leds" accepted ?
No, the test is rejected.
Yes, the test is accepted.


DKS configuration for CHP format

Problem recognizing the CHP formats in APS.

The customer did not choose "Auto advance" to scan the films. The advance is fixed and the C, H or P formats can not be displayed.

Using the Auto Advance mode, is the problem solved ?
Yes, the problem is solved and the customer knows that he has to choose Auto Advance to have the CHP formats displayed in APS.
No, the recognition problem is still there : the CHP formats are not decoded.


Contact After-Sales service

The problem is not solved.

The differents operations did not enable to solve the customer's problem.

It is recommended to call the hotline.

Thank you having used the troubleshooting tool of the IM1500 scanner.


Run test for bad 135 DX reading

Problem reading the frame numbers in 135

The frame numbers' information in 135 can be found in the barre code. The barre code is red thanks to the 2 LED of the gate, through the barre code lens

In order to check that the 2 LED are giving enough light, run the diagnostic "135 Command Leds".

Is the test "135 Command leds" accepted ?
Yes, the test "135 Command Leds" is accepted.
No, the test "135 Command Leds" is rejected.


Adjust barcode lens for bad 135 DX reading

Problem reading the frame numbers in 135.

Now, the adjustment of the bar code lens must be checked.

Run the Diagnostic "135 CodBar Lens", and adjust the position of the barre code lens untill the diagnostic is accepted (Becarefull, if the software version of the customer is not a Mainline one, a very precise adjustment is needed ).

When the adjustment is done, and once the diagnostic is accepted, run the diagnostic "135 Code DX" in order to check that the barre code reading is correct (Use a negative with a visible barre code, specially a KODAK one).

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Check Led for bad 135 DX Reading

Problem reading frame numbers in 135.

The test "135 command Leds" is rejected. It means that one of the 2 LED, or both, are not giving enough light on the CCD, or not in the good way. The acquisition of the barre code image is poor and the reading can be done correctly.

In this case, check the following points :

  • There is no dust in front of the LED.
  • The barre code lens is clean.
  • No film is inserted in the gate.
  • There is no foreign body in the gate on the light path.
  • The LED wire is not damaged.
  • There is no connection problem between the wire and the interface board of the gate.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Poor film for bad 135 DX reading

Problem reading frame numbers in 135.

 The poor quality of the barre code (the film) may be the root cause of the frame number reading problem.
With the DKS software, the customer can number the frames by himself in order to match the negative.

Do the customer agree this solution ?
Yes, he understands the problem and agrees that if the barre code is not readable, the scanner will not be able to find the frame numbers.
No, he does not understand and wants his scanner to read the correct frame numers.


Upgrade DKS software for bad 135 DX reading

Problem reading the frame numbers in 135.

 The DKS has been updated with a mainline version.

Is the problem solved ?
Yes, the problem is solved
No, the problem is still there


Occurence of bad 135 DX reading problem

Problem reading frame number in 135.

The frame number can be found in the barre code of the 135 negative.

Is the problem frequent or just on few films ?
Yes, the problem is very frequent.
The problem appears only on few films.


Check film for bad 135 DX reading

Problem reading frame numbers in 135.

Is the bar code readable ?
Yes, the barre code is readable, the film is new.
No, the barre code is not readable.


Check DKS Software for bad 135 DX reading

Problem reading frame numbers in 135.

 The mainline softwares (>= v3.0) are much more efficient regarding the frame number reading in 135.

Is the software version of the DKS a Mainline one (>= v3.0) ?
Yes, the DKS is working with a Mainline version.
No, the DKS is not working with a Mainline version but a previous one.


Possibility to updgrade DKS Software for bad 135 DX reading

Problem reading frame numbers in 135.

 If the customer can be upgraded with a Mainline version of the DKS software, he will get a better frame numbers reading and a better framing.

Can the DKS software be upgraded with a Mainline version (>= v3.0) ?
Yes, it can be done and it will be done.
No, the DKS can not be upgraded.


Check Codbar lens for bad APS FID

Problem reading the FID number of the APS cartridge

The adjustment (sharpness) of the barcode lens have to be checked.

Insert the 135 gate and run the test "135 CodBar Lens".

Is the problem solved ?
Yes, the problem is solved
No, the problem is still there


Check command leds for bad APS FID

Problem reading the FID number of the APS cartridge .

The "APS command Leds" test is rejected. It means that either the red LED is not working properly (no light or not enough light) or the green LED is not working properly, or both (the red one and the green one).
If the red LED is not working properly, it may explain why the FID number is not decoded. If the green LED is not working, it does not matter regarding this issue. The green LED is not used for the FID reading.

The displayed graph shows the red and green signals on the CCD : what is the shape of the graph ?
The signals are flat.
There is light (red and green) on the CCD
There is not green light on the CCD


Thanks for using troubleshooting

Thank you having used the IM1500 scanner's troubleshooting.


Send comments about troubleshooting

Votre Email.

What is your problem ?

What is your solution ?

Comments

What is the DKS software version ? KIS KODAK

What is the HWmon software version ?

What is the Trouble Shooting version :


Lamp lifetime too short

The lifetime of the lamp is too short.

 Lamps are manufactured in batches. It is possible to find defective lamp batches whose lifetime will be shorter than the average one.
Furthermore, the lamp lifetimes are statistics. This lifetime is guaranteed just for a given percentage of lamps. In no way, We can not guarantee that all the lamps will reach the average lifetime.

The following advices can help to increase the lamp lifetime by optimizing the running conditions :
  • Check that all the scanner's ventilations (front and rear) are free and not blocked.
  • Check that the lamp is well connected on its support.
  • Check that the lamp wire is tightened enough in its connector.
  • Check that the lamp filament is centered in the bulb.
  • When changing the lamp, do not force on the pins.
  • Leave the lamp door closed : it may disrupt the cooling air flow.
  • Do not use longlife lamp.
  • Follow the KIS recommendations regarding the brand name.


Can not start scanning a film

Can not start the scan of a film.

What are the problems encountered by the customer ?
The "SCAN" button stay gray.
Problem when inserting the APS cartridge into the APS gate.
Some error messages appear just before the beginning of the scan.
The scanner do not accept films.
The scanner is rebooting when the "SCAN" button is pressed.


Check IPI for bad cartridge insertion

Problem inserting the APS cartridge into the APS gate.

On the top side of the APS cartridge (see foolowing picture), you can find the "irreversible processed indicator" :

This indicator, if struck, means that the APS film has been developped and this is not reversible.
If this indicator is not struck, the scanner can not accept the cartridge. This means that the film has not been developped and may be damaged (may be warped) when opening the APS door (light leak).

To make the scanner accept a cartridge, the indicator has to be struck but you have to be sure that the film has been processed.

Is the indicator struck ?
Yes, the indicator of all the cartridges is struck.
No, the customer did not strike the indicator of its cartridges.


Check cartridge management for bad cartridge insertion

Problem inserting APS cartridge into the APS gate.

The mechanism of the front part of the APS gate (Cartridge management) has to be checked.
Run the test "APS Cartridge".

Is the test "APS Cartridge" accepted ?
Yes, the test is accepted.
No, the test is rejected.


Use out of cartridge film for bad cartridge insertion

Problem inserting APS cartridge into the APS gate.

The mechanism of the cartridge management module is working properly but the customer still not inserting correctly the APS cartridge into the gate.

In this case, recommend the customer to scan the APS films without cartridges.

Is the problem solved ?
Yes, the problem is solved because the customer accepts scanning its films without cartridge.
No, the customer does not accept to scan its films without cartridge.


Change cartridge management for bad cartridge insertion

Problem inserting APS cartridge into the APS gate.

The test is rejected. It means that there is a problem with the cartridge management mechanism.

While waiting for the repair, it is possible to use the APS gate by scanning all the APS films without a cartridge. It works fine.


Strike IPI for bad cartridge insertion

Problem inserting the APS cartridge into the APS gate.

The customer now knows that he has to strike the indicator to work with the APS gate.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there


How to insert cartrdige for bad cartridge insertion

Problem inserting APS cartridge.

The customer has to be told that he must insert the cartridge firmly into the gate. The cartridge and the gate are mechanical components, designed to to be used constantly. Insert the cartridge firmly and quicly to be sure that the cartridge's door is opened.

Is the problemsolved ?
Yes, the problem is solved.
No, the problem is still there.


Check paper advance for bad APS CHP format

Problem recognizing the CHP formats in APS.

The customer did not choose a compatible paper width with the APS formats. Beyond the width 114 (4,5"), the APS formats are not allow on the DKS because the prints are not available.

By choosing a paper width lower or equal than 114, is the problem solved ?
Yes, the problem is solved and the customer knows than he must choose a paper width compatible with the APS formats.
No, the formats are still not recognized.


Check Led for bad APS FID

Problem recognizing the FID cartridge number in APS.

The red LED does not switch on during the test.

Check the following points :
  • Is the LED wire damaged ?
  • Is there a problem with wire connectors on the interface board ?

Is the problem solved ?
Yes, the problem is solved and the cause has been found.
No, The problem is still there and the cause of the problem has not been found.


Change APS gate for bad APS FID

Problem recognizing the FID cartridge number of the APS film : problem found.

The cause of the problem has been found, change the APS gate if necessary.

Thank you having used the IM1500 troubleshooting.


Change APS Gate for bad APS FID

Problem recognizing the FID number ot the APS cartridge : problem not found.

The cause of the problem has not been found. It may come from a non-working LED, or a non-working interface board.
It is recommended to change the gate.

Thank you having used the IM1500 trouble-shooting.


Check Led for bad APS FID

Problem recognizing the FID number of the APS cartridge.

The red LED is switches on during the test.

Check that there is no foreign body in the gate preventing the light going on the CCD, and if necessary remove/clean those elements. It may be :
  • Dust in front of the LED
  • The durty barre code lens
  • No film inserted into the gate
  • All foreign body in the gate.

Is the cause found ?
Yes, the cause of the proble is identified.
No, the cause of the problem is not identified.


Run test for bad APS FID

Problem recognizing the FID number of the APS cartridge : problem found.

The cause of the problem has been found, start the test "APS Command Leds" to check that the test is accepted, then check that the FID numbers are correctly decoded.

Thank you having used the Im1500 trouble shooting.


Troubleshooting evolution list

Modifications list
Version 0.3
  • Add files' titles for the search function
  • Add the search function

Version 0.2
  • Creation on the English version.
  • New problems added (photo quality)
  • Add keyword for the search function.

Version 0.1
  • Creation of the French version.


Kind of CHP coding

Problemrecognizing the CHP format in APS.

The problem does not come from the use fot the DKS. The cause of the breakdown has to be analysed on the scanner.

The first step is to get one information regarding the films that the scanner can not determine the format : are they coded magnetically or opticaly ?
To know, extract the film from the cartridge and look at the top part of the negative : If you can see some green squares near the perforations, this means that the CHP formats on film are opticaly coded. If not, the CHP formats of the film should be magnetically coded (no-visible).

What is the type fo encoding : magnetic or optical ?
Magnetic encoding.
Optical encoding.


Cause of problem not found for bad CHP format

Problem recognizing the CHP formats in APS.

The scanner and the gate seem to work properly, but the problem is still there and the cause is not found.


Modify gate adjustment for bad CHP format

Problem recognizing the CHP formats in APS.

 The reading components in the gate seem working correctly. But they may be not adjusted the optimal way to obtain satisfying results.

It may be possible to improve the adjustment :
  • Remove the gate cover.
  • Untighten the screws maintaining the magnetic head support guide.
  • Pull on the guide to increase the pressure of the magnetic head against the belt (the contact between the head and the film will be improved).
  • Tighten the screws.

Run the diagnostic "APS Magnetic Track" to determine if the result is better.
Try different tightenings for the 2 screws.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Result of magnetic track for bad CHP format

Problem recognizing the CHP formats in APS.

The diagnostic "APS Magnetic Track" is rejected. Regarding the result, it may be possible to improve the reading of the tracks.

What is the result of the diagnostic "APS Magnetic Track" ?
The result for GOOD is 0/0/0/25
The test is given another result


Test for bad APS FID

Problem reading the FID number of the APS cartridge.

The FID number of the APS cartridge has the following form XXX-XXX.
To read this number, the scanner decodes the FID barre code that can be found on the beginning of the negative, on the top part. The scanner can not read the number that you see on the plastic cartridge.

If a negative AAA-AAA is inserted into a cartridge BBB-BBB, the scanner will read the number AAA-AAA and not BBB-BBB visible by the customer..

Are the two numbers (the negative and the cartridge) matching ?
Yes, the 2 numbers are the sames and the problem is frequent.
No, the 2 numbers are different.
The customer is used to scan its negatives without cartridge.


Check DKS configuration for bad CHP format

Problem recognizing the CHP formats in APS.

The formats C H and P are displayed on the DKS screen only in specific conditions. You have to check that these conditions are respected :

1rst condition : is the "AUTO ADVANCE" mode chosen on the DKS ?
Yes, the customer has chosen the auto advance mode for the APS films.
No, the customer did not choose the auto advance mode for the APS films.


Change lamp for error message before the scan

Error messages before the scan.

The kind of these error messages is :

  • Stabilization of the scanner lamp too long. Please, check the lamp and restart the software.
  • Initialization error : Stop the software and restart.

These error message can appear after an error during the long calibration.

The first step is to change the lamp because an old one may have not enough light for the initialization.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there


Check disk for error message before the scan

Error messages before the scan.

Open the scanner's cover and run once again the diagnostic "Cal Filter Detect". Check that the disk of the light source is turning.

Is the disk turning during the test ?
Yes, the disk is turning.
No, the disk is not turning.


Check disk for error message before the scan

Error message before the scan.

Check that the disk of the light source is free : it should be able to turn. no locking, no jamming.

Is the problem solved ?
Yes,the problem is solved.
No, the problem is still there.


Check no film for error message before the scan

Error messages before the scan.

If a film is inserted into the gate during the calibration, it will disrupt the Initialization. The film is diming the light on the CCD and the calibration is not possible anymore.
It may happen if a film has been forgotten into the gate (previous scan), or if the film is inserted too deeply into the gate.

Check that there is no film in the gate and that the film is oinserted correctly in the gate.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is not solved.


Run test for error message before the scan

Error message before the scan.

Runt the diagnostic "Cal Filter Detect", to check the light levels.

Standard light levels are greater than 500 when testing the Nega filter, 120 and Slide.

IS the diagnostic "Cal Filter Detect" accepted ?
Yes, the test is accepted, the values are correct.
No, the test is rejected, the values are lower than the standards.


Check no foreign part for error message before the scan

Error messages before the scan of a film.

The test "Cal Filter Detect" is accepted, the light levels are OK.
Check that there is no foreign body in the gate blocking the light.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Check optical parts for error message before scan

Error messages before the beginning of the scan.

The test "Cal Filter Detect" is rejected.
If the lamp is a new one, check the optical components of the light source and the main lens. So check the follonwing elements :

  • The filters in the light source (behind the lamp) are clean, transparent, and no scratched.
  • The filters on the disk are clean, transparent, and no scratched.
  • The light guide is clear, clean, and no scratched.
  • The POC on the vertical part of the frame is clean and no scratched.
  • The main lens is clean and no scratched.

Is problem solved?
Yes, the problem is solved.
No, the problem is still there.
Some parts must be replaced.


Error message following software update

Error messages following a software update.

 After a software update, when pressing the IMAGE button, some error messages may appear :
  • SCANNER IM1500 : Incorrect version of MOTOR Firmware, please start the Monitor to reprogram this module
  • SCANNER IM1500 : Incorrect version of LIGHT SOURCE Firmware, please start the Monitor to reprogram this module
  • SCANNER IM1500 : Incorrect version of MOTOR Firmware, The CPU Board is not compatible with this software
  • SCANNER IM1500 : Incorrect version of 135 GATE Firmware, please start the Monitor to reprogram this gate
  • SCANNER IM1500 : Incorrect version of 120 GATE Firmware, please start the Monitor to reprogram this gate
  • SCANNER IM1500 : Incorrect version of APS GATE Firmware, please start the Monitor to reprogram this gate
  • Version du firmware incompatible

This means that the firmware versions are incorrect : There is an incompatibility of the firmwares of the modules with the DKS software. Either the modules have not been upgraded or an incorrect operation has been done (software downgrade, ...)

Proceed the following steps :
  • Quit the DKS software.
  • Start the program C:\DKS\Im1500\Hwmon.exe
  • Click on the window Diagnostic.
  • Click on the button "Scanner"
  • Click on "Update Motor Firmware"
  • Click on "Update Ligth Firmware".
  • Click on the 135 button then insert the 135 gate into the scanner.
  • Click on "135 Update Firmware"
  • Click on "135 Check Firmware"
  • Click on the APS button and insert the APS gate into the scanner.
  • Click on "APS Update Firmware"
  • Click on "APS Check Firmware"
  • If necessary, proceed the same operations with the 120 gate and the slide gate.

Quit the Hwmon software then run the DKS software.

Is the problem solved ?


Error message : "Error from coil arm open".

 This message comes from a dysfunction of the coil arm of the gate being used.
Check that the coil arm is inserted into the gate by pressing on it following the picture :

Once the coil arm is inserted in the gate, run the HWmon program "C:\DKS\IM1500\".
Run the diagnostic "135 Jam Sensor" if the problem is related to a 135 gate.
If necessary, replace or not the gate.


Error message : "APS cartridge is missing".

 During the insertion of the cartridge into the front part of the APS gate, 2 sensors are used to check the function is done properly.
One of the 2 sensors may be damaged.
Start the HWmon program "C:\DKS\Im1500\" then run the diagnostic : "APS Cartridge".
This test will check them and return the state of the sensors.

If necessary, change the gate.


Error message : "SCSI Communication failure".

 See this help page :


Error message : "Can not open the APS cartridge".

 See the help page :


Error message : "Scanner Initialization error".

 See the help page :


Error message : "Invalid encoder data set"

Error message : "Invalid EncoderData set, Fix Film Carrier encoder".

 This message is due to a dysfunction of the IR encoder of the gate being used.
Change the gate.


Error message : "The gate is missing".

 See the help page :


Error message : "Error during perfo film searching".

 This message appears when the scanner can not detect anymore the perforations of the APS films.
To solve the problem :
  • Start the HWMon.exe program : C:\DKS\IM1500\
  • Run the Diagnostic "APS Pre-Sharp"
  • Run the Diagnostic "APS Offset Perforation".

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there


Error message : Reduce compute set failure"

Error message : "Reduce computed Set Failure".

 See the help page :


Error message : Timeout intialization slide gate"

Error message : "Time Out Initialization Slide gate".

 When the slide gate is inserted into the scanner, the slide carrier (see the picture : in red) is automatically coming back to the initialization position.

In this position, the slide support is totally out.

The error message "Time Out Initialization Slide gate" means that the carrier could not go back to the init position to activate the sensor.
Proceed following:
  • Extract the gate from the scanner.
  • Check that the carrier is free in the gate.
  • Insert the gate into the scanner.
  • Start the HWmon progra C:\DKS\Im1500\
  • Run the Diagnostic "Slide SwitchZeroChariot"

If necessary, change the gate or not.


Scan only one view

Whatever the lenght of the film, the scanner only detects one view.

 Whatever the lenght of the film, the scanner only detects one view.

Check that the film is not introduced too deeply into the gate when the SCAN button is pressed.
If it's the case, the small calibration which is done before the scan is made taking into account the negative. The end of the negative can not be determined anymore.
The customer must be trained to insert properly the film into the gate.

If the problem remains, check the working of the film detection LED.


Check film for bad APS FID

Problem reading the APS cartridge number

This problem may be due to the fact that the number of the cartridge and the number of the film are different. In this case, the scanner is working properly. This is an handling error of the customer who did no used the good cartridge for the film rewinding.
The customer must be trained to used the good cartridge (the FID numbers must be identical).

To confirm, scan a film and compare that the FID number displayed on the sceen and the FID of the negative are identical.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there


Run test for bad APS FID

Problem reading the FID number of the APS cartridge.

The problem reading the APS FID cartridge number does not come from a difference between the number of the cartridge and the number of the negative. This is a dysfunction of the scanner.

To read the FID, the scanner analyses the top part of the negative using the red LED (the top one). The barre code lens is used.
If the reading is incorrect, there is a problem while acquiring the information in the image needed for the FID.

Start the test "APS Command Leds" to check that the Red LED is working properly.

Is the test "APS Command Leds" accepted ?
Yes, the test is accepted.
No, the test is rejected.


APS Overtorque

 The APS overtorque may occur in 2 situations :
  • When the film is extracted from its cartridge : overtorque forward.
  • When the film is rewinded in its cartridge : overtorque rewind.
What kind of overtorque is it :

 Overtorque Forward
Overtorque Rewind


APS overtorque forward

Overtorque : Forward.

 Check that the cartridge is not the root cause of the overtorque.
Extract manually the film from its cartridge and check that the motion of the film is free from effort.
The inner resistance of the cartridge must be smooth and steady.
Its must not hang on or strike during the rewinding or the extraction.

Then check that the APS gate front cover is free from scratches or shavings.
The film should not strike on this part.

If the gate is still generating overtorques, try to scan some APS film without their cartridge.

Is the gate still generating overtorques with film without cartridge ?
Yes
No


APS overtorque rewind

Rewind overtorque with APS cartridges.

 What are the characteristics of the overtorque ? :

 The overtorque is generated only during the rewinding of the 40 views films.
The overtorque appears with all kind of films, whatever the lenght.


APS overtorque rewind 40 frames

Rewind overtorque only with 40 views films.

 The overtorque is only generated during the rewinding of the 40 views films.

Check the fixing of the film on the cartridge's hub.
The film has to be properly fixed on the hub by the customer during the development process.

If the problem is still there :
The problem may due to the front part of the APS gate : the cartridge management module.
The gear box which drives the cartridge is declutching.
So the motor is stopped and the error message is sent.
Some viscous grease is missing in the gear box.
There is no way to repair on the flied so the best way to get round the problem is to extract the film from its cartridge and to scan the negative without the cartridge.
The replacement of the gate has to be done.


APS overtorque rewind any film

Rewind overtorque with APS films, whatever the lenght of the film.

To suppress frequent overtorques when scanning APS cartridges, untighten just a little bit the gate's belts.
Then start the diagnostic to check that the belts' tension is still is the specs.


No boot of the scanner.

If the 2 LEDs on the front panel of the scanner are orange (after the start of the DKS software), this means that the firmwares have not been downloaded into the scanner.

Proceed as following :

  • Check that the SCSI wire is properly connected on the scanner. When pulling gently on this wire, it must stay plugged.
  • Check that the SCSI wire is properly connected on the SCSI board on the computer. When pulling gently on this wire, it must stay plugged.
  • Click on Start\Parameters\Config panel\System\
  • Click on the windows \Device manager\.

If the scanner is not listed in the device manager list, this means that the scanner is not seen by Windows XP® during the boot of the computer.

  • Quit all the applications.
  • Shut down the computer
  • Check all the wires (scanner and computer) and if necessary, change the SCSI wire.
  • Restart the computer.
  • Start the DKS software.

Did the scanner boot ? (Are the front LED green ?) ? :

If not, check that the HEX files are included in the folder C:\DKS\Im1500\hex\
If the files are not included, reinstall them using the setup CD of the software application.


The scanner can not be switched on.

 If the 2 front LED stay off, this means that the scanner is not powered on.

Check that the power wire is connected on the scanner.
Check that the switch of the scanner in ON.

If the scanner can not be switched ON, proceed as following :
  • Switch OFF the scanner.
  • Remove the screw at the rear of the scanner.
  • Remove the cover of the scanner.
  • Switch ON the scanner.
  • With a multimeter, check the tension on the internal main wire of the scanner.
  • If one of the tension is zero, change the power supply of the scanner.


Can not start a scan

The "SCAN" button stays gray and the scan can not be started.

Which gate ?
135 Gate
APS Gate
120 Gate


ADDR not efficient enough

Problem : efficiency of the ADDR.

The efficiency of the ADDR results from several adjustments. To solve the problem of the efficiency of the ADDR, some checks have to be done :

  • IR Source
  • Encoder
  • Sharpness
  • Encoder calibration
  • ADDR Calibration

First step : Check the IR source.

remove the gate from the scanner and start "CCD IR".

Is the test accepted ?
Yes, the test is accepted
No, the test is rejected


ADDR not efficient enough : Cal RGB IR

Problem : Efficiency of the ADDR.

6th step: Check the calibration of the ADDR of the gate which is concerned by the problem.

Insert the concerned gate and run the test "xxx Cal RGB IR" (Only the parameter "Slow Scan Offset" is adjusted).

Is the test passed ?
Yes, the test is passed
No, the test is rejected.


Actions to solve ADDR not efficient enough

Problem : Efficiency of the ADDR

The adjustment is done. Check that the ADDR is working better than before.

Is the problem solved. ?
Yes, the problem is solved.
No, the problem is still there.


Actions to solve ADDR not efficient enough

Problem : Efficiency of the ADDR.

The test "xxx Cal RGB IR" is rejected. Proceed as following to solve the problem.

Try another time with a new film (clean and new).

If it is still not working, try the next step.

Did you succeed passing the test "xxx Cal RGB IR" ?
Yes, now, the test is passed.
No, the test is rejected.


ADDR not efficient enough : Cal Encoder

Problem : Efficiency of the ADDR.

4th Step : check the encoder's calibration.

Insert the concerned gate and run the test "xxx Cal Encoder 2".

Is the test passed ?
Yes, the test is passed.
No, the test is rejected.


ADDR not efficient enough : Cal encoder

Problem : Efficiendy of the ADDR.

The test "xxx Cal Encoder 2" is rejected. Proceed as following to solve the problem.

If the test is rejected with the message "too much peaks and waves" : clean up the pinions of the gate in order to remove all the dust or foreign elements which could disrupt the drive of the negative.

If the test is rejected with the message "Invalid raw coefficient" : try another time with a new negative (new and clean).

If the test is rejected with the message "Cannot Write Final Coefficients File" : the file cod135.ini is read only. Modify the status of this file and try again.

Is the test "xxx Cal Encoder 2" passed ?
Yes, the test is passed.
No, the test is still rejected.


ADDR not efficient enough : Cal RGB IR

Problem : Efficiency of the ADDR.

5th step : check the ADDR calibration of the 135 gate.

Insert the 135 gate into the scanner and start the test "135 Cal RGB IR" (whatever le kind of gate having the ADDR problem). The 135 gate has to be checked/recalibrated because the "Fast scan offset" parameter used for all the gates is calibrated with the 135 gate.

Is the test passed ?
Yes, the test is passed.
No, the test is rejected.


Actions to solve ADDR not efficient enough

Problem : Efficiency of the ADDR.

If the gate having the problem is the 135 gate, the adjustment is done. Only check that the ADDR function is better than before.

Is the problem solved for the 135 gate ?
Yes, the problem is solved for the 135 gate
No, the problem is still there for the 135 gate.
The problem concerns another gate.


ADDR not efficient enough : Cal RGB IR

Problem : efficiency of the ADDR.

The test "135 Cal RGB IR" is rejected. Proceed as following to solve the problem.

If the gate having the problem is not the 135 gate : it is necessary to run the steps 2 to 4 for the 135 gate. If one of these steps is not correctly done, it may explain the problem with the test "135 Cal RGB IR".

If not : Try to do the test another time with a new and clean film.

If it's still not working : try to go to the next step.

Is the test "135 Cal RGB IR" passed ?
Yes, now the test is passed.
No, the test is rejected.


ADDR not efficient enough : CCD IR

Problem : Efficiency of the ADDR.

The test "CCD IR" is rejected. Depending the measured signal, proceed as following to solve the problem.

There is a signal but too low : It means that the intensity of the IR signal is not high enough. Adjust the position of the POC support, modify the direction of the light source , move the IR source, modify the position of the LED on the PCB in order to increase the signal.

If the signal is too high : As long as the signal do not reach the top side of the window, the result of the test can be accepted.

If no signal is detected : Check that the IR source is properly connected, the POC support must be correctly adjusted and no foreign body has to be in the light path.

Is the test "CCD IR" passed ?
Yes, the test is passed.
No, the test is rejected.


ADDR not efficient enough : encoder

Problem : Efficiency of the ADDR.

2nd step : Check the functioning of the encoder.

Insert the concerned gate into the scanner and run the test "xxx Encoder 1".

Is the test accepted ?
Yes, the test is passed.
No, the test is rejected.


ADDR not efficient enough : encoder

Problem : Efficiency of the ADDR.

The test "xxx Encoder 1" is rejected. Proceed as following to solve the problem.

Remove the protection cover and visually check that the encoder is correctly fixed on the shaft and correctly positionned in the sensor. The wheel must not be warped or damaged. Check the connection of the wire from the sensor to the interface board.

Is the test "xxx Encoder 1" passed ?
Yes, the test is passed.
No, the test is rejected.


ADDR not efficient enough : sharpness

Problem : Efficiency of the ADDR.

3rd step : Check the sharpness.

Insert the concerned gate into the scanner and start the test "xxx Sharpness-CoeffG".

Is the test passed ?
Yes, the test is passed.
No, the test is rejected.


ADDR not efficient enough : sharpness

Problem : Efficiency of the ADDR

The test "xxx Sharpness-CoeffG" is rejected. The sharpness has to be adjusted.

Follow the instructions (click on NEXT) then come back to this ADDR help page.


Coloured images

Problem : mainly coloured images.

There are 2 causes for this issue :

  • Chromatical problems on over-exposed views.
  • Difference between the colors of the prescan and the colors of the scan (the screen and the prints).

Regarding these 2 issues, first, make sure that the screen of the DKS has been correctly adjusted to match the colors of the prints. Follow the help page of the DKS software.

Check that all the general offsets are cancelled.

Is the problem solved ?
Yes,the problem is solved.
No, the problem is still there.


Change lampe for coloured images

Color problems.

Regaring this issue, two causes are identified :

  • A weak lamp which do not ligh enough.
  • A bad long calibration.

The first step is to change the lamp and use a new one.

Try to scan once again the film when the lamp is warm enough and with a new calibration (stop and restart the DKS software to set off a new calibration).

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Change scanner for coloured images

Color problems

The operations made regarding this issue did not solve the color problems.
The KIS R&D department is looking forward a solution to solve theses problems and a new software releases will be soon available.

Waiting for the solution, either the customer the current way to work around the problem (scan then modification with the DKS software), or his scanner is changed with a new one but there is no warranty that the result will be better.

Inform the customer that a new software releases will be available.


Gate ejection problem

Problem with the gate ejection

What is the kind of problem encountered by the customer ?
The gate hardly goes out of the scanner when the ejection button is pressed.
The gate totally goes out of the scanner chen the ejection button is pressed.


Action to solve gate ejection problem

Gate ejection problem

When the gate ejection button is pressed, the gate must leave the scanner, enough so that the customer can take it in hand to remove it completly This operation is done using 2 main mechanisms :

  • The trigger spring which is at the back of the scanner and which push the gate when the ejection button is pressed.
  • The motor gear slide / T part (depending on the scanner types), which also push the gate through the gate pinion. The action of this element is less that the one of the trigger spring.

Check that each sub-assembly works correctly :

  • when the trigger spring is pressed, it must come back in original position thanks to the spring.
  • when the motor gear slide or the T part is pressed, they must come back in original position thanks to the spring (if needed, add grease on the motor gear slide).

Also check the following items :

  • The cartridge management of the APS gate does not tuch the scanner frame.
  • The ejection button mechanism works correctly (it is not seized up).
  • The gates bearing are free to turn.

Did these operations allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Actions to solve gate ejection problem

Gate ejection problem

When the gate ejection button is pressed, the gate must leave the scanner, with a moderated force not to fall. Inside the scanner there is a "brake" which stops the gate near the middle when it is ejected, so that it does not completely leave.

If this "brake" does not work correctly, the gate will not stop and will completly leave the scanner, with the risk to fall over.
This "brake" is a spring plate which is on the top plate of the gate insertion :

Check that the spring plate is assembled, not broken, and is playing its braking role correctly during gate ejection.

Did these operations allow to solve the problem ?
Yes, the problem is solved
No the problem still exists


APS overtorque forward

Overtorque Forward problem only with APS films in cartridge.
If the overtorque forward appears only with films in cartridge, the problem comes from the front panel of the gate, the cartridge management.
The repair of this sub-assembly can not be done on the field, the APS gate must be changed.


Sharpness

Sharpness problem on scanned image

On which gate does the problem happen ?
On 135 gate
On APS gate
On 120 gate
On Slide gate


120 Sharpness

Sharpness problem on scanned image

On which part of the image does the problem happen ?
Rather on the top, the bottom or the complete image
On a vertical edge of beginning or end of film


120 vertical edges Sharpness

Sharpness problem in 120 on the vertical edges of the image.

 Some sharpness problems can happen on the vertical edges of 120 films.
These problems appear on the beginning of the first frame, and on the end of the last frame.

This is due to the curl of the film in the gate.

To avoid these problems :
  • Do not cut the 120 film in one frames or short bands (2 frames).
  • Keep the films in rolls.
  • Do not cut the mask of the film before the first frame and after the last frame.


135 Sharpness

Sharpness problem on scanned image

The sharpness adjustment of 135 gate is done in factory, meaning that the lens is correctly adjusted, but maybe not with an optimum sharpness.

This adjustment corresponds to the setting of the main lens, in order for the sharpness and coeffG to be ok. Once the lens is adjusted, all the gates will be adjusted regarding the 135 gate (the main lens will not be moved anymore).

Run the "135 Sharpness-CoeffG" test without modifying anything. The sharpness value should be close to the value written on the film, and the coeffG must be good. If it is not the case, turn the lens in one direction or another in order to increase the sharpness value, while keeping an acceptable coeffG.

If, for an optimum sharpness, the coeffG is very far from the acceptable tolerance, camera wedges would certainly be added, and this operation can not be done on the field. In this case, contact after sales service.

If the sharpness is ok and the coeffG is ok too, run the "135 Sharpness Top-Bottom" test in order to get a sharpness as good on top as on the bottom. To do so, adjust the top or bottom screw of the gate.

Did these operation allow to solve the problem ?
Yes, the problem is solved for 135 gate
No, the problem still exists for 135 gate
The setting does not allow to have a good coeffG when the sharpness is optimum
Second part of the APS or 120 sharpness setting


Actions to solve 135 Sharpness

Sharpness problem on scanned image

Check on the light path that all optical parts are clean (mainly the lens), and that there is no outside parts that could disturb the light path.

Did these operations allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


APS / 120 Sharpness

Sharpness problem on scanned image

The sharpness adjustment of this gate depends on the sharpness adjustment of the 135 gate. Indeed, on the 135 gate, the main lens is adjusted, whereas on APS and 120 gates, the lens is not adjusted any more, the setting is done only with gate screws.

It is therefore necessary to start checking that the 135 gate sharpness is ok, this means that the main lens is correctly adjusted.


Slide sharpness

Sharpness problem on scanned image

Sharpness with the Slide gate is done with a really different way as it uses an autofocus system.

This means there is nearly no adjustment to do as the autofocus adapts itself to any slide.

However, check that top and bottom screw of the gate have the same adjustment as the 135 gate (in order to make sure the top and bottom sharpness will be as good).

Did these operations allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Actions to solve Slide sharpness

Sharpness problem on scanned image

Run the "Slide Cal Position Autofocus" test in order to calibrate the position that will be used to fo the autofocus. Then check if the problem has disapeared.

Did these operations allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Actions to solve Slide sharpness

Sharpness problem on scanned image

It is possible that on some slides, autofocus can not be done correctly. This is a limitation of the current system. In this case, try to scan the slide in different positions.

However, if the sharpness problem occurs on all the slides, the cause is probably coming from the autofocus system.

Does the sharpness problem happen on all the scanned slides ?
No, the problem happen only on some slides, this is a limitation of the system. The customer will try to scan the slides in different positions
Yes, the sharpness problem happens on all the slides


APS / 120 Sharpness

Sharpness problem on scanned image

Now that the 135 gate has been calibrated, this means that the main lens is calibrated, it is possible to adjust the sharpness of the APS and 120 gate.

To do so, adjust the top and bottom screws identically as the 135 gate (mechanically, all the gates are the same, except the tolerances).

Then run the "APS / 120 Sharpness-Coeff-G" test to adjust sharpness and coeffG by adjusting at the same time the top and bottom screw (screw at the top means unscrew at the bottom and vice versa).

Once this setting is ok, run the "APS / 120 Sharpness Top-Bottom" in order to get a sharpness as good at the top a the bottom of the image. To do so, adjust only the top or bottom screw.

Did these operations allow to solve this problem ?
Yes, the problem is solved
No, the problem still exists


ADDR Artefacts

Problem with ADDR Artefacts or "Korean effect"

Artefacts can be seen as image reconstruction during ADDR treatment.

Here is an example of this problem :

These reconstruction problem come from a shift between RGB and IR plans.
To solve this problem, recalibrate ADDR.

Run the "135 Cal Encoder 2" test then "135 Cal RGB IR" test.

Did this operation allow to solve the problem ?

 Yes, the problem is solved
No, the problem still exists


Color bands

Problem with different color bands
Blumming on the image
Horizontal yellow bands in 120
Horizontal density bands
Vertical color bands
Horizontal color bands
Horizontal thin color lines


Horizontal color bands

Problem with horizontal color bands

 Here is an example of the horizontal color bands :

This phenomenon is due to a too deep insertion of the film inside the gate during main calibration of the scanner.
During film insertion in the gate, the film must not be inserted after you feel a first force.
If the film is inserted too much, it will block the CCD and will therefore disturb the calibration.
The result is this phenomenon of horizontal color bands.

To solve this problem, first remove the film from the gate, then check there is no film inside the gate (around the diabolo). Then 2 possibilities :
  • Either insert the APS gate, scan a film then re insert the 135 gate.
  • Or exit DKS application then run again to launch a new calibration.
In general, teach the customer not to force too much to insert the film in the gate.
The film must only be taken by the belt.


Horizontal density bands

Problem with horizontal density bands

 The horizontal density bands are mainly visible on the clear part of the image (blue sky...).
These bands can be of differents width and their position in the image can vary.
They can be not systematic when the same image is scanned several times.
Here is an example of these bands :

This problem is due to failure of the CPU board of the scanner.
Contact after sales service to replace the CPU board.
The CPU board has the reference 070 100 807D (order D indice at minimum).


Yellow bands in 120

Problem with yellow bands on any 120 format

 The yellow bands in 120 are mainly visible on the clear part of the image (blue sky,...).
They are systematic but only in 120 format.
They are always invisible in 135 and APS.
Here is an example of these bands : (here in 4,5x6)

ou

They are due to a pollution of the RGB CCD by the infrared source.
It is possible to remove this problem by upgrading the scanner with the "120 anti-yellow band" Kit. This kit has the reference 070 100 098A.
It is composed of the following parts(in red, green and yellow on the graphs below):

Contact after sales service for availability of this kit, and refer to assembly procedure.


Vertical color bands

Problem with vertical color bands

 Please choose the type of vertical color bands :

If you have another type of vertical color bands, click here.


Vertical color bands

Vertical color bands with strong image degradation

 This type of color bands with a strong image degradation is due to an electronic failure.
The CCD or CPU board are damaged.
These boards can not be replaced on the field, therefore, the scanner must be replaced.


Vertical color bands

Vertical color bands with strong image degradation

 These color bands are due to flares in the 135 gate.
Check on the gate that the anti-flare plates are assembled(shown in red below).

If the anti-flare plates are missing, the 135 gate must be replaced (these parts are not available at after sales service).
If the anti-flare are assembled, check if all the mechanical parts are correctly assembled in the gate.
If however the problem is still not solve, click here.


Blumming

Blumming Problem

 The blumming is actually given by a CCD saturation.
The result is a strong image degradation as shown below :

The blumming problem comes from a CCD board failure.
This board can not be replace on the field, therefore, the scanner replacement is necessary.


Color fringing

Color Fringing on the image

 The following image shows the color fringing problem.
It is coincidence problem of the Red Green and Blue plans at the time of acquisition and the rebuilding of the image. Typically, the defect takes this form :

This problem is due bad belt tension.
Check the main belt tension : it must be tight enough (no play between 2 pinions) but check with "Motor Intensity" test.
The belt must turn without jolts nor jerks.


Problem comes from DKS

The IM1500 scanner is not the cause of the problem

Please determine the cause of the problem on the DKS machine, or contact after sales service.


Horizontal color lines

Problem with thin horizontal color lines

 Here is an example of this problem :

These lines are due to dust on the CCD of this scanner.
Removing the dust means disassembling CCD board.
It is therefore possible to remove the dust by cleaning the CCD (with an air flow) but the re-assembling can request a complete calibration of the scanner (ADDR for example).
Please becareful to this disassembling / reassembling operation, it may be more careful to replace the complete scanner.


Green pixels

Green pixels appearing on the image

 The image has green and / or white pixels on a certain part of the image.
Here is an example of this problem :

This problem is due a failure of the CPU board of the scanner.
Contact After sales service to replace the CPU board.
The CPU board has the reference : 070 100 807D (order a D indice at minimum).


Dust in scanner

Dust cleaning in the scanner

The scanner air holes are on the bottom, on the level of the work table. Dust can quickly invade the inside of the scanner.

The cold part of the scanner (gate side) is "protected" by a filter, but the power supply part is not protected from dust.

All the scanners currently on the field are in this state, but a modification is under development in order to put in the 2 grey masks of the front face, changeable dust-protecting filters by the customer. This modification will be upgradable on the scanners already installed.

For the moment, if a scanner is too dusty, it is easily possible to clean it.

What is the dusty part of the scanner ?
The power supply part
The gate part


Dust in Power supply part

Dust cleaning in the scanner

To clean dust in the power supply part of the scanner, start by withdrawing the cover of the scanner (a screw to be removed at the rear).

Using a vaccum cleaner or an air blow, withdraw all dust around and inside the light source. If needed, remove the light source for an easier operation. Also clean the carrousel filters and behind the lamp.

Also clean inside the power supply with a vaccum cleaner, but never open the power supply, do it through the aeration holes.

Reassemble the parts when the cleaning operation is finished and do the necessary checks if the light source has been removed.


Dust in gate part

Dust cleaning in the scanner

To clean dust in the gate part of the scanner, start by withdrawing the cover of the scanner (a screw to be removed at the rear).

Start by withdrawing the dust-protecting filter in order to clean it. This one is withdrawn on the right of the scanner, as follows:

Then, using a vaccum cleaner or an air blow, withdraw all dust inside the scanner. Clean the lens using an optical rag. Also clean inside the gate with an air blow without dismounting anything.

Reassemble the dust-protecting filter then the cover when the cleaning operation is finished.


Scanner does not take film

The scanner does not take the film when the "SCAN" button is pressed

For the film to be swallowed by the scanner when the button scan is pressed, it must be sufficiently inserted in the gate so that it can be taken in the belts when those start to turn.

Is the film inserted enough in the gate ?
Yes, the film is correctly inserted in the gate
No, the customer did not insert the film enough in the gate


Actions to solve Scanner does not take film

The scanner does not take the film when the "SCAN" button is pressed

It is the gate training engine which allow to make the belts turn and thus take the film at the beginning of the scan. It is therefore necessary to check that this engine works correctly.
To do so, run the "Motor Intensity" test (without gate) and check that the gate training pinion turns (on top, inside the scanner).

Warning, before running the "Motor Intensity" test, check that the 2 front leds are green. If needed, run a Reset+Program all to get the leds green.

Whatever the result of the "Motor Intensity" test, does the motor turn ?
Yes, the motor turns
No, the motor does not turn


Scanner does not take film

The scanner does not take the film when the "SCAN" button is pressed

The scanner seems to work correctly and the customer uses the scanner correctly.


Change motor for Scanner does not take film

The scanner does not take the film when the "SCAN" button is pressed

The motor does not turn, it is probably faulty. The motor replacement operation can not be done on the field.


Insert film for Scanner does not take film

The scanner does not take the film when the "SCAN" button is pressed

Does a correct film insertion in the gate allow to solve the problem ?
Yes, the problem is solved. Now the customer knows how to correctly insert a film in the gate
No, the problem still exists


Film information reading

Problem when reading the information on the film.

What are the problems encountered by the customer ?
The frame number on the 135 films are not the good one.
The C, H and P format in APS are not the good one
The APS cartridge number is not the good one.


Other Problems

What are the problems encountered by the customer ?
The lenght life of the lamp is too short.
Problem with the gate extraction.
Abnormal noises
Gate recognition.
Dust in the scanner, cleanup
Other error messages.


Image quality

Photographic quality problem :
Black frames at the borders of the images.
Sharpness of the image
Some color or density frames on images.
Defects on the image when using the ADDR function.
Efficiency of the ADDR function
General color problems.
Color Fringing
White or green dots (pixels) on images.


Image quality : introduction

Solving Photographic quality problems

The photgraphic quality of the DKS is related to two differents parameters :

  • The scanner as a stand alone part, with its hardware and its settings,
  • The software used to analyse the scanned images (Here, the DKS).

You must make the difference between the two causes of the problem in order to, either repair the scanner or to repair the DKS. To make the difference between them, scan a negative and look at the hiRes image on the screen. The HiRes image is the one that is sent from the scanner to the printer. If this the defect can be seen in the HiRes image, the problem comes from the scanner. If the defect can not be seen in the HiRes image, it means that the problem comes from the DKS.

Di you see the defect in the HiRes Image... ?
Yes, I can see the defect into the HiRes Image.
No, there is not defect into the HiRes Image : the problem is not du to the scanner.
It is very difficult to see, I Don't know ...


1st level problems

Scanner IM1500 : Diagnostic Tool

What are the problem encountered by the customer ?
The photographic quality is not good
The scanner does not work
Can not start a scan
Problem during a scan or following a scan
Problem when reading informations (frame number, CHP format...)
Other problems

If you can not find your problem into this list, click here...


Problem following a film scan.
Overtorque with APS gate.
The scanner detects only one view on the film, whatever the film length.
The scanner do not give back the film.
Film jams.


Gate not recognized

This problem of gate not recognized can be seen this way : when a gate is inserted in the scanner, the SCAN button is always unavailable, and the leds inside the gate (visible from outside) are off.

This problem has been clearly identified, and comes from a bad design of the CPU board of the scanner.

Is the indice of the scanner CPU board greator or equal to C ?
Yes, the CPU board is at a C or greater indice, and the problem still exists
No, the CPU board is at a lower indice than C


Change CPU board for gate not recognized

Gate not recognized

The problem comes from a CPU board with a bad indice or from a burnt component.

Proceed to the replacement of the CPU board, by replacing it with a board with a C indice or greater, following the procedure.


Reboot scanner for gate not recognized

Gate not recognized

The CPU board is at C or greater indice, no component is burnt and however the gate is still not recognize.

Exit application, switch off the scanner, switch off the DKS machine then restart again.

Did these operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Check wiring for gate not recognized

Gate not recognized

Check the wiring and the connections from the CPU board to the end of gate connector, then on the gate interface board.

Did these operations allow to solve the problem ?
yes, the problem is solved
No, the problem still exists


Check component for gate not recognized

Gate not recognized

The CPU board is at C or greater indice, however the gate is still not recognized.

It is possible that one component of the board is burnt, which would explain that the gate are not recognized.
Check if the Q3 transistor on the CPU board is not burnt. Here is an example of this burnt component :

Is this component burnt ?
Yes, this component is burnt
No, this component does not seem to be burnt


Scanner reboots

The scanner reboot when the "SCAN" button is pressed

A problem of this type has been clearly identified on certain hardware versions of the scanner. The problem does not come from the scanner itself but from the lamp which, when it is burnt, is in short-circuit. The power supply, to protect itself, reboot.

The problem appears normally when the SCAN button is pressed : at this time, the scanner tries to switch on the lamp, and if this one is in short-circuit, the power supply protects itself by rebooting.
Generally, the message "SCSI communication error with the scanner" appears at this time.

It should be noted that this type of breakdown on the lamp is very rare but can happen.

The problem appears on the power supply from LeadYear, and not on those from OEM. The distinction of a power supply can be done by visualizing air flow grid of the power supply which is at the rear of the scanner.

Lead Year Power supply

OEM Power supply

On which power supply does the problem appear ?
The problem appears on a scanner equiped with a Lead Year power supply
The problem appears on a scanner equiped with a OEM power supply


Change lamp for scanner reboots

The scanner reboot when the "SCAN" button is pressed

The problem appears on a scanner equipped with a LeadYear Power Supply, the cause of the problem is perhaps the lamp which is in short-circuit.

Exit the DKS application, change the lamp of the scanner, then start again the application, and re-try to scan a film.

Did this operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Check belt for APS overtorque forward

Overtorque forward with APS film (without cartridge).
To avoid overtorques (forward ones) when scanneing APS films (without cartridge), slacken the APS gate belts.
Then, run the diagnostic "APS_motor_intensity" to check that the belt tensions are still in the specs.

Is the problem solved ?
Yes, the problem is solved.
No, the problem is still there.


Button "SCAN" unavailable

Button "SCAN" unavailable, impossible to start scanning

On which gate does the problem appear ?
On 135 gate
On APS gate
On 120 gate


Action to solve button "SCAN" unavailable in 120

Button "SCAN" unavailable, impossible to start scanning

The SCAN button becomes accessible when the scanner detects a film presence. This detection is done using the green led at the bottom of the 120 gate, and a sensor placed in front of the led.
A value without film is set in factory, corresponding to a maximum of light received by the sensor. When a film is inserted, this value decreases, the scanner thus knows that a film is present, and thus makes accessible the SCAN button.

It is now necessary to check initially that the setting value of the led is correct. For that, run the "120 Cal Led" test (do not insert a film). The new value will be recorded.
Try again in DKS application to check if SCAN button becomes accessible when a film is inserted.

Did this operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists or the "120 Cal Led" test is rejected


Action to solve button "SCAN" unavailable in 135

Button "SCAN" unavailable, impossible to start scanning

The SCAN button becomes accessible when the scanner detects a film presence. This detection is done using the green led at the bottom of the 135 gate, and a sensor located just in front of the led.
A value without film is set in factory, corresponding to a maximum of light received by the sensor. When a film is inserted, this value decreases, the scanner thus knows that a film is present, and thus makes accessible the SCAN button.

It is now necessary to check initially that the setting value of the led is correct. For that, run the "135 Cal Led" test (do not insert a film). The new value will be recorded.
Try again in DKS application to check if SCAN button becomes accessible when a film is inserted.

Did this operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists or the "135 Cal Led" test is rejected


Action to solve button "SCAN" unavailable in APS

Button "SCAN" unavailable, impossible to start scanning

The SCAN button becomes accessible when the scanner detects a film presence. This detection can be done in two ways :

  • If the APS film is inserted outside the cartridge : the detection is done using the red led at the top of the gate, and a sensor placed in front of the led.
    A value without film is set in factory, corresponding to a maximum of light received by the sensor. When a film is inserted, this value decreases, the scanner thus knows that a film is present, and thus makes accessible the SCAN button.

  • If the APS film is inserted inside the cartridge : the detection is done when the cartridge insertion mechanism is activated.

It is now necessary to check initially that the setting value of the led is correct. For that, run the "APS Cal Led" test (do not insert a film). The new value will be recorded.
Try again in DKS application to check if SCAN button becomes accessible when a film is inserted.

Did this operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists
The test is rejected


Action to solve button "SCAN" unavailable in APS

Button "SCAN" unavailable, impossible to start scanning

It is now necessary to check that the cartridge interlocking mechanism works correctly. To do so, run the "APS Cartridge" test.

Is the test accepted ?
Yes, the test is accepted
No, the test is rejected


Action to solve button "SCAN" unavailable in B&W film

Button "SCAN" unavailable, impossible to start scanning

The problem seems to appear on the Black and White films. That is perhaps due to the fact that the mask of film is very clear, and thus that the value of the led does not vary enough when the film is inserted, to be able to detect the presence of a film.

There are 2 ways to overcome this problem :

  • Cut the beginning of film close to the beginning of the first view : it will not be the clear mask which will be between the led and the sensor, but an image (inevitably darker than the mask) and the difference in value will be sufficient to detect a film.
  • Insert a color film in order to make accessible the SCAN button, then launch the scan and before the film is swallowed, withdraw it and replace it by the B&W film to scan.

Did these operation allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Button "SCAN" unavailable

Button "SCAN" unavailable, impossible to start scanning

Which type of film causes the problem ?
Color negatives
Black and white negatives


Action to solve button "SCAN" unavailable

Button "SCAN" unavailable, impossible to start scanning

The led is OFF or the "XXX Cal Led" test is rejected. This means the led is not or badly emitting light.

In this case, check the following items :

  • there is no dust on the led.
  • no film is inserted in the gate.
  • there is no outside parts on the light path.
  • the led and sensor wire is not damaged.
  • there is no connection problem on the wire on the gate interface board.

Did these operations allow to solve the problem ?
Yes, the problem is solved
No, the problem still exists


Action to solve button "SCAN" unavailable

Button "SCAN" unavailable, impossible to start scanning

It is necessary to check if the led is ON. To do so, run the "XXX Cal led" test again and check if the led is ON (green at the bottom in 135 and 120, red at the top in APS).

Is the led ON ?
Yes, the led is ON during the test and the test is accepted
Yes, the led is ON during the test but the test is rejected
No, the led is OFF


Scanner does not work anymore

The scanner does not work anymore ...
The scanner does not power on, the front LED are off
No boot of the scanner, the front LED are amber
Firmware error message following an software update


Action to solve bad APS FID

Problem on the APS cartridge number reading

The signal of the red led is null. It is thus necessary to check if the led is ON or not to determine the cause of the problem.

To do so, run again "APS Command Leds" test and look inside the gate to see whether the led is ON. If needed, start again several times the operation.

Is the red led ON during the test ?
Yes, the red led is ON
No, the red led is OFF


Top title

DIAGNOSTIC TOOL
S c a n n e r ... I m a g u s ... I M 1 5 0 0
Français/English


Autres Messages d'erreur

Quel est le message d'erreur rencontré :

 "Cartouche APS Absente"
"Données codeur infrarouge invalides, Réparer le codeur infrarouge ou Invalid encoder data set, Fix film carrier encoder"
"Erreur bras enrouleur"
"Erreur d'initialisation du scanner"
"Erreur de communication SCSI avec le scanner"
"Erreur sur recherche perfos du film"
"Impossible d'ouvrir la cartouche APS"
"Passe-vues absent"
"Reduce computed set failure".
"Time out sur initialisation PV Diapo"


Le scanner avale les films et ne les rend pas.
Vérifier que le film n'est pas introduit trop profondément dans le passe-vues lors de l'appui sur le bouton SCAN.
Les films dont l'amorce n'a pas été coupée et qui sont introduits dans le Passe-vues perturbe la calibration.
Et dans ce cas, la petite calibration qui est faite tient compte de l'amorce du négatif et ne peut plus déterminer correctement la fin du négatif.
Il faut donc apprendre à l'utilisateur à couper les amorces des négatifs et insérer le film de telle sorte qu'il vienne se mettre en butée sur les courroies, pas plus loin.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Apparition de bords noirs sur les photos

Problèmes de bords noirs sur les photos

Par rapport à l'image scannée (hauteur = 24, longueur = 36), où se trouvent les bords les noirs ?
Les bords noirs se trouvent sur le haut ou le bas de l'image scannée, c'est à dire dans le sens de la longueur
Les bords noirs se trouvent sur le gauche ou la droite de l'image scannée, c'est à dire dans le sens de la hauteur
Les bords noirs se trouvent sur le haut ou le bas ET la gauche ou la droite de l'image scannée, c'est à dire dans le sens de longueur ET de la hauteur


Apparition de bords noirs sur les cotés gauche ou droit des images

Problèmes de bords noirs sur les photos

Depuis la version DKS de type Mainline (>v3.0), le cadrage des images pour chaque passe-vue se fait de manière automatique et optimale. Aucun réglage n'est nécessaire. Il est d'ailleurs conseillé d'avoir cette version car de nombreux problèmes de décadrage y ont été résolus.

Si la machine du client n'est pas équipée de ce type de version, un réglage est nécessaire pour le passe-vue 135. Si c'est le cas, effectuer le réglage "135 Cal H-Offset".

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème subsiste ou le problème n'est pas sur le passe-vue 135


Apparition de bords noirs sur les cotés haut ou bas des images

Problèmes de bords noirs sur les photos

  • Avec le passe-vue 135 ou Diapo : Un bord noir visible en haut ou en bas sur les images scannées avec le passe-vue 135 provient d'un mauvais réglage du scanner qui détermine la zone d'acquisition de l'image sur le CCD.
    Pour corriger ce problème, effectuer le réglage "135 Cal V-Offset On Edges" ou "Slide Cal V-Offset".

  • Avec le passe-vue APS : le réglage de la zone d'acquisition de l'image sur le CCD se fait de manière automatique lors de la petite calibration du scanner (c'est à dire lorsque le bouton SCAN est appuyé). Il n'y a pas moyen de changer ce réglage.

  • Avec le passe-vue 120 : il n'y a pas de réglage car le CCD est utilisé dans toute sa hauteur pour faire l'acquisition.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème subsiste


Apparition de bords noirs sur cotés gauche et droit les images : problème non résolu

Problèmes de bords noirs sur les photos

Pour chaque passe-vue incriminé, vérifier ou effectuer dans l'ordre les réglages suivants :

  • "Motor Intensity" pour le contrôle de la tension de la courroie primaire.
  • "xxx Motor intensity" pour le contrôle de la tension des courroires passe-vue.
  • "xxx Cal Play" pour le réglage du jeu de la pignonerie.
  • "135 Cal H-offset" pour la compensation de glissement.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème subsiste


Apparition de bords noirs en haut/bas et droite/gauche

Problèmes de bords noirs sur les photos

Si des bords noirs sont présents en bas ou en haut ET à droite ou à gauche de l'image, il y a 2 types de réglages à effectuer.

Pour cela, revenir en arrière et sélectionner une à une les 2 options "Bord noir en haut ou en bas" et "Bord noir à droite ou à gauche".


Apparition de bords noirs en haut/bas sur les images : problème non résolu

Problèmes de bords noirs sur les photos

  • Avec le passe-vue 135 : Vérifier visuellement la présence des tôles antiflaires sur le passe-vue. Si elles sont absentes, il faut les rajouter et refaire le réglage du V-Offset.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème subsiste


Bourrage de films lors de scans de négatifs

Des bourrages se produisent lors de scans de négatifs.

 Vérifier les éléments suivants :
  • Pour tous les formats,
    • Ejecter le passe-vues en cause et examiner le attentivement :
    • Vérifier que rien ne gène le passage du film.
    • Vérifier que les 6 vis de la plaque latérale du passe-vues sont bien serrées.
    • Si c'est le cas et uniquement dans ce cas, vérifier que l'espace entre les plaques inférieures et supérieures est suffisant.
    • Vérifier que le diabolo autour duquel doit s'enrouler le négatif tourne librement sur lui-même dans le passe-vues.

  • Pour les négatifs APS en cartouche :
    • Extraire manuellement le film de la cartouche.
    • Vérifier que l'entraînement s'effectue sans effort.
    • La cassette doit présenter une résistance légère et régulière.
    • En aucun cas, elle ne doit accrocher ou craquer.
    • Le film ne doit absolument pas forcer que ce soit lors du débobinage ou lors du rembobinage.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Bruits anormaux

Certains bruits se font entendre dans le scaner.

 Les bruits peuvent avoir plusieurs origines :
  • La source lumière.
    • Le disque filtre peut frotter dans la source lumière : remplacer kla source lumière si nécessaire.
    • Le disque filtre peut venir taper contre les vis de butée ou alors dans le capot du scanner : vérifier le firmware de la source lumière
    • Vibrations du carroussel : vérifier la fixation des filtres sur le disque filtre.
  • Le moteur d'entrainement des passe-vues
    • Craquement du moteur d'entraînement : le réducteur est déterioré : changer l'ensemble motoréducteur.
  • Les différents passe-vues
    • Un grincement dans les passe-vues : vérifier que les pignons ne frottent pas.
    • Vérifier que les courroies sont libres et ne viennent pas en contact avec des pignons.
  • La gestion cartouche du Passe-vues APS
    • Vérifier que le réducteur peut basculer librement
A contrario, l'absence de bruit dans le scanner peut signifier que les ventilateurs sont bloqués.
Il est impératif de les débloquer pour garantir le bon fonctionnement du scanner.


Formats C H P : avance automatique

Problème de reconnaissance des formats CHP en APS

L'avance papier est bien en Avance Auto, cela va permettre d'afficher les formats CHP, contrairement à une avance fixe par exemple.

2ème condition : la largeur papier est-elle 114 (4,5"), 102 (4") ou 89 (3,5") ?
Oui, la largeur papier est correcte
Non, le client utilisait des largeurs papier plus grandes


Formats C H P : le tes APS command LED est refusé

Problème de reconnaissance des formats CHP en APS

Le test "APS command Leds" est refusé. Cela signifie soit que la led rouge s'allume pas ou mal, soit que la led verte s'allume pas ou mal, soit les deux.
Si c'est la led rouge qui s'allume pas ou mal, cela peut expliquer que les formats codés optiquement soient mal lus.
La led verte n'a aucune influence sur la lecture des formats.

Dans ce cas, vérifier les éléments suivants :

  • il n'y a pas de poussière devant la led.
  • l'objectif code barre n'est pas sale.
  • aucun film n'est inséré dans le passe-vue.
  • Il n'y a aucun élément étranger sur le chemin lumière.
  • le câble de la led n'est pas endommagé
  • il n'y a pas de problème de connexion du câble sur la carte interface passe-vue.

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Formats C H P : Test de la lecture magnétique

Problème de reconnaissance des formats CHP en APS

Un test du Hwmon permet de vérifier si la lecture magnétique est correcte.

Lancer le test "APS Magnetic Track" en utilisant une cassette APS 25 poses (à codage magnétique bien entendu).
Confirmer le résultat avec plusieurs cassettes si possibles.

Le test "APS Magnetic Track" est-il accepté ?
Non, le test est refusé
Oui, le test est accepté


Formats C H P : test de la lecture optique

Problème de reconnaissance des formats CHP en APS

La lecture des formats CHP codés optiquement se fait par l'intermédiaire de la led rouge (du haut) du passe-vue APS, à travers l'objectif code barre.

Un test permet de vérifier que cette led rouge éclaire correctement le CCD, et est donc capable de permettre le décodage des informations de format CHP.
Lancer le test "APS Command Leds"

Le test "APS Command Leds" est-il accepté ?
Non, le test est refusé
Oui, le test est accepté


Formats C H P : Avance automatique non sélectionnée

Problème de reconnaissance des formats CHP en APS

Le client ne s'est pas mis en Avance Auto pour scanner ses films. L'avance est donc fixe et les formats C, H ou P ne peuvent donc être affichés.

En se mettant en Avance Auto, le problème est-il résolu ?
Oui, le problème est résolu, le client sait maintenant qu'il faut se mettre en Avance Auto pour reconnaitre les formats CHP sur les films APS
Non, les formats ne sont toujours pas reconnus


Contacter le SAV

Problème Non Résolu

Les opérations de recherche de panne n'ont pas permis de résoudre le problème du client.

Il est recommandé de contacter le SAV.

Merci d'avoir utilisé l'outil de résolution des problèmes du scanner IM1500.


Lecture des numéros de vues en 135 : test "135 command led"

Problème de lecture des numéros de vues des films 135

L'information du numéro de vues sur trouve dans le code barre du film 135. Le code barre est lu grâce aux leds vertes du passe-vue 135, à travers l'objectif code barre.

Il faut d'abord vérifier que les leds éclairent correctement. Pour cela, lancer le test "135 Command Leds".

Le test "135 Command leds" est il accepté ?
Oui, le test "135 Command Leds" est accepté
Non, le test "135 Command Leds" est refusé


Lecture des numéros de vues en 135 : test "135 command LED" accepté

Problème de lecture des numéros de vues des films 135

Il faut maintenant vérifier que l'objectif code barre est correctement réglé.

Pour cela, lancer le test "135 CodBar Lens", et effectuer le réglage jusqu'à ce que le test soit accepté (attention, si le client n'est pas en Mainline, un réglage précis est nécessaire).

Lorsque le réglage est effectué et que le test est accepté, lancer le test "135 Code DX" afin de vérifier que la lecture du code barre est correcte (pour cela, utiliser un film dont le code barre est bien lisible).

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Lecture des numéros de vues en 135 : test "135 command LED" refusé

Problème de lecture des numéros de vues des films 135

Le test "135 command Leds" est refusé. Cela signifie que l'une des 2 leds, ou les 2 n'éclairent pas ou pas correctement. L'acquisition de l'image du code barre sur le CCD est donc mauvaise et le décodage de l'information se fait donc mal.

Dans ce cas, vérifier les éléments suivants :

  • il n'y a pas de poussière devant les led.
  • l'objectif code barre n'est pas sale.
  • aucun film n'est inséré dans le passe-vue.
  • Il n'y a aucun élément étranger sur le chemin lumière.
  • le câble des leds n'est pas endommagé
  • il n'y a pas de problème de connexion du câble sur la carte interface passe-vue.

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Lecture des numéros de vues en 135 : code barre du film non lisible

Problème de lecture des numéros de vues des films 135

 Le fait que le code barre du film 135 ne soit pas très lisible est certainement la cause du problème de lecture des numéros de vues.
Avec le DKS, il est possible de re-numéroter les numéros de vues, afin qu'ils correspondent à la réalité du film.

Le client est satisfait par cette explication ?
Oui, il comprend le problème et accepte que si le code barre n'est pas lisible, le scanner ne pourra pas lire correctement les numéros de vues
Non, il voudrait que ses numéros de vues soient lus correctement


Lecture des numéros de vues en 135 : Upgrade en minline

Problème de lecture des numéros de vues des films 135

 Le DKS a été upgradé avec une version de type Mainline.

Cela a-t-il permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Lecture des numéros de vues en 135

Problème de lecture des numéros de vues des films 135

L'information du numéro de vues pour les films 135 se trouve dans le code barre du film.

Le problème apparait-il de façon fréquente ou seulement sur quelques films ?
Le problème apparaît plutôt fréquemment
Le problème n'apparaît que sur quelques films


Lecture des numéros de vues en 135 : fréquence du problème faible

Problème de lecture des numéros de vues des films 135

Le code barre du film est-il lisible ?
Oui, le code barre est bien lisible, le film est neuf
Non, le code barre n'est pas lisible


Lecture des numéros de vues en 135 : Problème systématique

Problème de lecture des numéros de vues des films 135

 L'application DKS de type Mainline (>= v3.0) est beaucoup plus performante sur la lecture des numéros de vues en 135.

Le DKS fonctionne-t-il avec un logiciel de type Mainline (>= v3.0) ?
Oui, le DKS fonctionne avec une version de type Mainline
Non, le DKS fonctionne avec une version antérieure à la Mainline


Lecture des numéros de vues en 135 : Upgrade en mainline

Problème de lecture des numéros de vues des films 135

 Si le client peut passer en version Mainline, il aurait certainement beaucoup moins de problème, notamment une meilleure lecture des numéros de vues (ainsi qu'un meilleur cadrage des images).

Est-il possible d'upgrader la machine du client avec une version Mainline (>= v3.0) ?
Oui, cela est possible et va être fait
Non, la machine ne peut être upgradée


En cours de construction

Résolution des problèmes de lecture d'information film

EN COURS DE CONSTRUCTION


Lecture du FID : réglage de l'objectif code barre

Problème de lecture du numéro de la cassette APS

Il faut maintenant vérifier que l'objectif code barre est correctement réglé.

Pour cela, insérer le passe-vue 135 et lancer le test "135 CodBar Lens".

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème n'est toujours pas corrigé


Lecture du FID : le test "APS command Leds" est refusé

Problème de lecture du numéro de la cassette APS

Le test "APS command Leds" est refusé. Cela signifie soit que la led rouge s'allume pas ou mal, soit que la led verte s'allume pas ou mal, soit les deux.
Si c'est la led rouge qui s'allume pas ou mal, cela peut expliquer que le numéro de la cassette soit mal lu. La led verte n'a aucune influence sur la lecture du numéro de la cassette.

Le graphique de résultat du test montre le signal de la led rouge. Ce signal est-il nul ?
Oui, le signal est nul
Non, il y a un signal
C'est la led verte qui pose problème


Fin du trouble shooting du scanner IM1500

Merci d'avoir utilisé l'outil de résolution des problèmes du scanner IM1500.


Formulaire de retour du trouble shooting

Votre Email.

Quel a été votre problème ?

Quel a été votre solution ?

Commentaires

Quelle est la version logicielle DKS ? KIS KODAK

Quelle est la version logicielle HWmon ?

Quelles est la version du Trouble Shooting :


Les lampes grillent trop rapidement

Le scanner grille les lampes trop rapidement.

 Les lampes étant fabriquées selon des lots, il est possible de rencontrer des lots défectueux dont la durée de vie sera excessivement courte.
D'autres part, les lampes sont données pour des durées de vie calculées de manière statistique. Cette durée de vie n'est garantie que sur un pourcentage donné de lampes. En aucun cas, on ne peut garantir que toutes les lampes atteindront cette durée de vie nominale.

Les conseils suivants permettent d'optimiser les conditions de fonctionnement des lampes :
  • Vérifier que toutes les ventilations du scanner (avant et arrière) sont libres et non obstruées.
  • Vérifier que la lampe est bien enfichée sur son connecteur.
  • Vérifier que le câble d'alimentation de la lampe est bien vissé sur son connecteur.
  • Vérifier que le filament de la lampe est bien centré dans le bulbe.
  • Lors du changement de lampe, ne pas forcer sur les broches de la lampe.
  • Laisser la trappe d'accès à la lampe fermée (sous peine de perturber le flux d'air la refroidissant).
  • Ne pas utiliser d'ampoule longue durée.
  • Respecter les marques d'ampoule préconnisées par KIS.


Impossibilité de démarrer le scan d'un négatif

Impossibilité de démarrage du scan

Quels sont les problèmes rencontrés par le client ?
Le bouton "SCAN" reste grisé
Problème d'insertion de la cassette APS dans le passe-vue
Des messages d'erreur apparaissent avant le démarrage du scan
Le scanner ne prend pas les films
Le scanner reboot lorsque l'on clique sur le bouton "SCAN"


Problème d'insertion des cassettes APS dans le passe-vues

Problème d'insertion des cassettes APS

Sur le haut de la cassette APS (dans le sens d'insertion de la cassette dans le passe-vue) se trouve "l'indicateur de process irreversible" :

Cet indicateur, s'il est percuté, indique que le film a été développé et que ce n'est pas réversible.
Si cet indicateur n'est pas percuté, le scanner ne peut prendre la cassette APS. En effet, cela signifie que le film n'est pas développé, et si le scanner ouvre la porte de la cassette, le film risque de prendre la lumière.

Pour qu'une cassette APS soit prise par le scanner, il faut donc que l'indicateur soit percuté, tout en s'assurant que le film à l'intérieur est bien developpé.

L'indicateur est-il percuté ?
Oui, l'indicateur de toutes les cassettes est percuté
Non, le client ne percutait pas l'indicateur des cassettes


Problème d'insertion de la cartouche APS : vérification du mécanisme

Problème d'insertion des cassettes APS

Il faut vérifier si le mécanisme d'enclenchement de la cassette dans le passe-vue fonctionne correctement.
Pour cela, lancer le test "APS Cartridge".

Le test "APS Cartridge" est-il accepté ?
Oui, le test "APS cartridge" est accepté
Non, le test est refusé


Problème d'insertion des cassettes APS : le mécanisme fonctionne

Problème d'insertion des cassettes APS

Le mécanisme d'insertion des cassettes dans le passe-vue fonctionne correctement, pourtant le client n'arrive toujours pas à insérer correctement les cassettes dans le passe-vue.

Dans ce cas, il faut recommander au client de passer ses films APS hors cassette pour ne pas avoir de problème.

Le problème est-il résolu ?
Oui, le problème est résolu car le client accepte de passer ses films hors cassette
Non, le client refuse de passer ses films hors cassette


Problème d'insertion de la cassette APS : le mécanisme ne fonctionne pas

Problème d'insertion des cassettes APS

Le test est refusé, cela signifie qu'il y a un problème de fonctionnement du mécanisme d'insertion de la cassette dans le passe-vue.

En attendant une réparation, on peut recommander au client de passer ses films hors cassette, ce qui fonctionnera très bien


Problème d'insertion de la cassette APS : les cassettes ne sont pas percutées

Problème d'insertion des cassettes APS

Le client sait maintenant que les indicateurs des cassettes doivent être percutés pour que la cassette soit prise par le scanner.

Le problème est-il résolu ?
Oui, le problème est résolu
Non, le problème persiste


Problème d'insertion de la cassette APS : Méthode d'insertion

Problème d'insertion des cassettes APS

Indiquer au client d'insérer la cassette avec force dans le passe-vue. La cassette et le passe-vue sont des éléments robustes, il ne faut pas avoir peur d'insérer la cassette avec force afin qu'elle soit prise correctement par le passevue.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Formats C H P : Choix d'une largeur papier incompatible

Problème de reconnaissance des formats CHP en APS

Le client n'a pas choisi une largeur papier compatible avec les formats CHP des films APS. En effet, au delà de la largeur 114 (4,5"), les formats ne sont plus affichés car le DKS n'est plus capable de les tirer.

En choisissant une largeur papier inférieure ou égale à 114 (4,5"), le problème est-il résolu ?
Oui, le problème est résolu, le client sait maintenant qu'il faut choisir une largeur papier inférieure ou égale à 114 (4,5") pour afficher les formats CHP sur les films APS
Non, les formats ne sont toujours pas reconnus


Lecture du FID de la cassette APS : la led rouge ne s'allume pas.

Problème de lecture du numéro de la cassette APS

La led rouge ne s'allume pas durant le test.

Vérifier dans l'ordre les éléments suivants :

  • le câble de la led est endommagé
  • il y a un problème de connexion du câble sur la carte interface passe-vue

La cause du problème a-t-elle été trouvée grâce à ces 2 vérifications ?
Oui, la cause du problème est identifiée
Non, la cause du problème n'est toujours pas identifiée


Lecture du FID de la cassette APS : Cause identifiée

Problème de lecture du numéro de la cassette APS : problème identifié

La cause du problème est donc identifée, procéder au changement de l'élément défaillant ou du passe-vue APS.

Merci d'avoir utilisé l'outil de résolution des problèmes du scanner IM1500.


Lecture du FID de la cassette APS : la LED rouge ne s'allume pas, cause non identifiée

Problème de lecture du numéro de la cassette APS : problème identifié

La cause du problème n'est pas facilement identifiable. Cela peut donc être dû à une led rouge défaillante ou à la carte d'interface passe-vue défaillante.
Il est recommandé de changer le passe-vue APS.

Merci d'avoir utilisé l'outil de résolution des problèmes du scanner IM1500.


Lecture du FID de la cassette APS : la LED rouge s'allume

Problème de lecture du numéro de la cassette APS

La led rouge s'allume durant le test.

Vérifier qu'il n'y a pas d'éléments empéchant le passage de la lumière depuis la led jusqu'au CCD, et au besoin, enlever ou nettoyer ces éléments. Cela peut être :

  • une poussière devant la led
  • l'objectif code barre sale
  • aucun film n'est inséré dans le passe-vue
  • tout élément étranger se trouvant sur le chemin lumière

La cause du problème a-t-elle été trouvée grâce à ces vérifications ?
Oui, la cause du problème est identifiée
Non, la cause du problème n'est toujours pas identifiée


Lecture du FID de la cassette APS : "APS Command Leds"

Problème de lecture du numéro de la cassette APS : problème identifié

La cause du problème est donc identifée, relancer le test "APS Command Leds" pour confirmer qu'il soit accepté, puis vérifier que les numéros de cassettes sont correctement lus.

Merci d'avoir utilisé l'outil de résolution des problèmes du scanner IM1500.


Lites des évolutions des différentes versions

Liste des évolutions
Version 0.3
  • Ajout des titres des fichiers pour recherche automatique.
  • Ajout de la fonction de recherche

Version 0.2
  • Création de la version anglaise.
  • Ajout de nouveaux problèmes (qualité photo)
  • Ajout de mots clé pour recherche automatique.

Version 0.1
  • Création de la version française.


Format C H P : quel type de codage, optique ou magnétique?

Problème de reconnaissance des formats CHP en APS

Le problème ne semble pas venir d'une mauvaise utilisation du DKS, il faut donc maintenant rechercher la panne sur le scanner.

Dans un premier temps, il faut savoir si le(s) film(s) APS dont le format n'est pas reconnu sont codés magnétiquement ou optiquement.
Pour cela, extraire le film de sa cassette et regarder le sur la partie haute : si le haut du film contient des petits carrés verts, cela signifie que les formats CHP sont codés optiquement. Sinon, il y a de grandes chances pour que les formats soient codés magnétiquement (non visible à l'oeil nu).

Quel type de film provoque le problème ?
Des films dont le format CHP est codé magnétiquement
Des films dont le format CHP est codé optiquement


Formats C H P : Passe-vues fonctionnel mais le problème persiste

Problème de reconnaissance des formats CHP en APS

Le scanner et son passe-vue APS semblent fonctionner correctement, cependant le problème subsiste et la cause n'est pas facilement identifiable.


Formats C H P : Problème de lecture magnétique

Problème de reconnaissance des formats CHP en APS

 Les élements de lecture du format CHP dans le passe-vue APS semblent fonctionnels. Cependant, ils ne sont peut-être pas réglés de manière optimale pour obtenir un résultat satisfaisant.

Il est peut-être possible d'améliorer ce réglage :
  • Enlever la tôle de protection du passe-vue.
  • Desserrer légèrement la vis qui maintient le guide de la tête magnétique.
  • Tirer sur le guide (afin que la tête magnétique soit davantage en contact avec le film).
  • Resserrer la vis.

Relancer ensuite le test APS Magnetic Track afin de vérifier si le résultat est meilleur.
Essayer différents serrages pour les 2 vis.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Formats C H P : Test magnétique track refusé

Problème de reconnaissance des formats CHP en APS

Le test "APS Magnetic Track" est refusé. Selon la nature du résultat, il sera peut-être possible d'améliorer la lecture.

Quel est le résultat du test "APS Magnetic Track" ?
Le résultat sur GOOD est 0/0/0/25
Le test donne un autre résultat


Lecture du FID de la cassette APS : Recherche du problème

Problème de lecture du numéro de la cassette APS

Le numéro de la cassette APS est de la forme XXX-XXX.
Pour lire ce numéro, le scanner décode le FID du film (qui se trouve au début du film, sur la partie haute). Bien entendu, il ne peut pas lire le numéro qui est écrit sur la cassette elle-même.

Si un film AAA-AAA se trouve dans une cassette BBB-BBB, le scanner va lire le numéro AAA-AAA et non pas BBB-BBB visible par le client.

Le numéro incrit sur le film est-il bien le même que celui inscrit sur la cassette ?
Oui, les numéros sont identiques, et de toutes façons, le problème arrive fréquemment
Non, les numéros sont différents
Le client scanner toujours ses films hors cassette


Reconnaissance des formats C H P : recherche des problèmes

Problème de reconnaissance des formats CHP en APS

Le format C, H ou P des films APS n'est affiché sur l'interface DKS qu'à certaines conditions. Il faut donc vérifier que ces conditions sont remplies avant de mettre en cause le scanner.

1ère condition : le format d'avance papier est-il en "AVANCE AUTO" ?
Oui, le client est bien en Avance Auto pour scanner ses films APS
Non, le client ne s'est pas mis en avance auto pour scanner ses films APS


Message d'erreur avant le scan

Messages d'erreur avant le début d'un scan

Ces messages sont du type :

  • Lampe scanner trop longue a stabiliser. Veuillez vérifier la lampe et relancer le logiciel
  • Erreur d'initialisation du scanner. Veuillez quitter le logiciel et relancer

Ils surviennent généralement suite à une erreur pendant la grande calibration du scanner.

La première étape consiste à changer la lampe, car une lampe usée peut-être la cause de ce genre de problème (manque de lumière).

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Message d'erreur avant le scan : test du carroussel

Messages d'erreur avant le début d'un scan

Ouvrir le capot du scanner et lancer à nouveau le test "Cal Filter Detect". Contrôler pendant le test que le caroussel tourne.

Le caroussel tourne-t-il durant le test ?
Oui, le caroussel tourne
Non, le caroussel ne tourne pas


Message erreur avant le scan : le carroussel ne tourne pas

Messages d'erreur avant le début d'un scan

Vérifier que le caroussel est libre de tourner (rien ne le bloque, il ne frotte pas sur les cotés).

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème n'est toujours pas résolu


Message erreur avant le scan : le changement de lampe ne résoud pas le problème

Messages d'erreur avant le début d'un scan

Si un film est présent dans le passe-vue pendant la calibration, cela peut expliquer ce genre de problème. En effet, le film atténue la lumière reçue par le CCD, et est donc insuffisante.
Cela peut apparaître si un film est resté dans le passe-vue (scan précédent), ou si le film à scanner est trop inséré dans le passe-vue.

Vérifier donc qu'il n'y a aucun film dans le passe-vue, et que le film à scanner n'est pas trop inséré dans le passe-vue.

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste, il n'y avait pas de film dans le passe-vue et le film à scanner n'était pas trop inséré


Message d'erreur avant le scan : test "cal filter detect"

Messages d'erreur avant le début d'un scan

Lancer le test "Cal Filter Detect", afin de contrôler les niveaux de lumière.

Des niveaux de lumière conformes se situent au dessus de 500 en Nega, 120 et Slide.

Le test "Cal Filter Detect" est-il accepté ?
Oui, le test est accepté, les valeurs sont correctes
Non, le test est refusé, les valeurs sont trop basses


Message d'erreur avant le scan : le test "cal filter detect" est accepté

Messages d'erreur avant le début d'un scan

Le test "Cal Filter Detect" est accepté, les niveaux de lumière sont conformes.
Vérifier qu'il n'y a rien qui empêche la lumière de passer à travers le passe-vue. Au besoin, les retirer.

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Message d'erreur avant le scan : le test "cal filter detect" n'est pas accepté

Messages d'erreur avant le début d'un scan

Le test "Cal Filter Detect" est refusé.
Si la lampe est neuve, il faut contrôler les éléments optiques de la source lumière ainsi que l'objectif. Vérifier donc les éléments suivants :

  • Les filtres sur la partie fixe de la source lumière sont clairs, propres, transparents et non rayés.
  • Les filtres sur le caroussel sont clairs, propres et non rayés.
  • Le guide lumière est clair, propre et non rayé.
  • Le POC sur la partie verticale du chassis est propre et non rayé.
  • L'objectif est propre et non rayé.

Ces opérations ont-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste
Il est nécessaire de changer des pièces


Message d'erreur suite mise à jour logicielle

Message erreur firmware suite update logicielle

 Après la mise à jour logicielle, lors de l'appui sur le bouton "Image", les messages d'erreur suivants peuvent apparaîtrent :
  • SCANNER IM1500 : Incorrect version of MOTOR Firmware, please start the Monitor to reprogram this module
  • SCANNER IM1500 : Incorrect version of LIGHT SOURCE Firmware, please start the Monitor to reprogram this module
  • SCANNER IM1500 : Incorrect version of MOTOR Firmware, The CPU Board is not compatible with this software
  • SCANNER IM1500 : Incorrect version of 135 GATE Firmware, please start the Monitor to reprogram this gate
  • SCANNER IM1500 : Incorrect version of 120 GATE Firmware, please start the Monitor to reprogram this gate
  • SCANNER IM1500 : Incorrect version of APS GATE Firmware, please start the Monitor to reprogram this gate
  • Version du firmware incompatible

Cela signifie que les firmwares des différents modules du scanner ne sont pas adaptés à la version logicielle du DKS. Soit ils n'ont pas été mis à jour soit une opération non autorisée à été réalisée sur l'ordinateur (dégradation logicielle, etc...)

Procéder alors comme suit :
  • Quitter l'application DKS.
  • Démarrer le programme C:\DKS\Im1500\Hwmon.exe
  • Cliquer sur l'onglet Diagnostic.
  • Cliquer sur le bouton "Scanner"
  • Cliquer sur "Update Motor Firmware"
  • Cliquer sur "Update Ligth Firmware".
  • Cliquer sur le bouton 135 et introduire le PV 135 dans le scanner.
  • Cliquer sur "135 Update Firmware"
  • Cliquer sur "135 Check Firmware"
  • Cliquer sur le bouton APS et introduire le PV APS dans le scanner.
  • Cliquer sur "APS Update Firmware"
  • Cliquer sur "APS Check Firmware"
  • Si nécessaire, effectuez cette opération sur le PV 120 et Diapo.

Quitter ensuite l'application HWMon.exe puis relancer l'application DKS.

Le problème a-t-il disparu ?


Message d'erreur "erreur bras enrouleur"

Apparition du message d'erreur : "Erreur Bras Enrouleur".

 Ce message d'erreur provient d'un dysfonctionnement du bras enrouleur dans le passe-vues concerné.
Vérifier que le bras enrouleur est bien inséré dans le passe-vues en le poussant selon la flêche ci dessous.

Une fois que vous vous êtes assurs que le bras est en position, lancer le HWMon se trouvant sous : "C:\DKS\IM1500\".
Lancer le diagnostic "135 Jam Sensor" s'il s'agit d'un passe-vues 135.
En fonction du résultat, remplacer ou non le passe-vues.


Message d'erreur : cartouche APS absente

Apparition du message d'erreur : "Cartouche APS absente".

 Lors de l'insertion de la cartouche dans la partie avant du passe-vues APS (la gestion cartouche), deux capteurs vérifient le bon fonctionnement du module.
Lorsque l'on insère une cartouche APS dans la partie avant du passe-vues APS (la gestion cartouche) le mécanisme actionne 2 switchs.
Il se peut que l'un de ces capteurs ne fonctionne pas.
En cas d'apparition du message d'erreur "Cartouche APS absente", lancer la HWMon.exe se trouvant dans le répertoire "C:\DKS\Im1500\" puis lancer le diagnostique : "APS Cartridge".
Ce diagnostique vous permettra de savoir si l'un des deux (ou les 2) capteurs ne fonctionnent pas.

Si nécessaire, remplacer le passe-vues.


Message d'erreur : pas de com SCSI avec le scanner

Apparition du message d'erreur : "Erreur Communication SCSI scanner".

 Se reporter à cette page d'aide :


Message d'erreur : impossible d'ouvrir la cartouche APS

Apparition du message d'erreur : "Impossible d'ouvrir la cartouche APS".

 Se référer à cette page d'aide :


Message d'erreur : "erreur d'initialisation scanner"

Apparition du message d'erreur : "Erreur Initialisation scanner".

 Se reporter à cette page d'aide :


Message d'erreur : "invalid data set"

Apparition du message d'erreur : "Invalid EncoderData set, Fix Film Carrier encoder".

 Ce message d'erreur provient d'un dysfonctionnement du codeur infrarouge du passe-vues concerné.
Remplacer le passe-vues.


Message d'erreur : "passe-vues absent"

Apparition du message d'erreur : "Passe-vues Absent.

 Se référer à cette page d'aide :


Message d'erreur : "erreur sur recherche perforations du film"

Apparition du message d'erreur : "Erreur Sur Recherche des perforations du film".

 Ce message apparaît lorsque le scanner ne détecte plus les perforations du négatifs APS.
Pour résoudre le problème :
  • Lancer HWMon.exe se trouvant sous C:\DKS\IM1500\
  • Lancer le Diagnostic APS Pre-Sharp
  • Lancer le Diagnostic APS Offset Perforation.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Message d'erreur : "reduced compute set failure"

Apparition du message d'erreur : "Reduce computed Set Failure".

 Se référer à cette page d'aide :


Message d'erreur : "Time out intialisation passe-vues diapo"

Apparition du message d'erreur : "Time Out Initialisation Passe-vues Diapo".

 Lors de l'insertion du passe-vues diapo dans le scanner, le chariot (ci dessous en rouge) se remet automatiquement en position zéro.

Dans cette position, le support diapo est extrait au maximum.

Le message d'erreur "Time Out Initialisation Passe-vues Diapo" signifie que le chariot na pas pu venir actionner le switch position zéro (en butée vers l'extérieur).
Procéder comme suit :
  • Extraire le passe-vues diapo du scanner.
  • Vérifier que le chariot peut se mouvoir librement.
  • Insérer le passe-vues Diapo dans le scanner.
  • Lancer HWMon se trouvant dans C:\DKS\Im1500\
  • Démarrer le Diagnostique "Slide SwitchZeroChariot"
En fonction du résultat du diagnostique, remplacer ou non le passe-vues diapo.


Le scanner ne détecte qu'une seule vue quelle que soit le nombre de vues sur le film

Quelle que soit la longueur du négatif, le scanner ne voit qu'une vue.

 Quelle que soit la longueur du négatif, le scanner ne détecte qu'une seule vue.

Commencer par vérifier que le film n'est pas introduit trop profondément dans le passe-vues lors de l'appui sur le bouton SCAN.
Si c'est le cas, la petite calibration qui est faite tient compte du masque du négatif et ne peut plus déterminer correctement la fin du négatif.
Il faut donc apprendre à l'utilisateur à insérer le film de telle sorte qu'il vienne se mettre en butée sur les courroies, pas plus loin.

Si le problème persiste, vérifier le bon fonctionnement de la LED de détection film.


Problème de lecture du FID de la cartouche APS

Problème de lecture du numéro de la cassette APS

Il est fort probable que le problème vienne du fait que le film et la cassette ont des numéros différents. Dans ce cas, le scanner fonctionne bien, c'est une erreur de manipulation du client, qui n'a pas remis le film dans sa cassette d'origine.
Expliquer également au client de faire attention à bien remettre le film dans sa cassette d'origine (les numéros doivent être identiques).

Pour confirmer, scanner des films APS et vérifier que le numéro lu correspond bien au numéro inscrit sur le film.

Le problème est-il résolu ?
Oui, le problème est résolu
Non, le problème n'est toujours pas résolu


Problème de lecture du FID de la cartouche APS : test "APS command LED"

Problème de lecture du numéro de la cassette APS

Le problème de lecture du numéro de la cassette ne provient pas d'une différence entre le numéro écrit sur le film et celui écrit sur la cassette. La mauvaise lecture vient donc d'un problème de fonctionnement du scanner.

Pour lire ce numéro FID, le scanner fait l'acquisition du haut du film par l'intermédiaire de la led rouge du PV APS à travers l'objectif code barre.
Si la lecture est mauvaise, c'est qu'il y a un problème dans l'acquisition de l'image nécessaire au décodage du FID.

Lancer le test "APS Command Leds" afin de vérifier que la led rouge du passe-vue APS éclaire correctement.

Le test "APS Command Leds" est-il accepté ?
Oui, le test est accepté
Non, le test est refusé


Overtorque en APS

Apparition d'overtorque en APS

 L'overtorque en APS peut apparaître dans 2 situations :
  • Lorsque le film est extrait de la cartouche : overtorque forward.
  • Lorsque le film est rembobiné dans sa cartouche : l'overtorque rewind.
S'agit il d'un :

 Overtorque Forward
Overtorque Rewind


Overtorque Forward en APS : tests préalables

Apparition d'overtorque Forward en APS

 Vérifier tout d'abord que la cartouche qui génère un overtorque n'est pas en cause.
Pour cela, extraire manuellement le film de la cartouche et vérifier que l'entraînement s'effectue sans effort.
La cassette doit présenter une résistance légère et régulière.
En aucun cas, elle ne doit accrocher ou craquer.
Le film ne doit absolument pas forcer que ce soit lors du débobinage ou lors du rembobinage.

Vérifier par la suite, l'absence de bavures sur le capot plastique de la face avant du Passe-vues APS.
le film ne doit pas pouvoir accrocher à cet endroit.

Si le passe-vues persiste à présenter des overtorques, essayer de passer les films APS hors cartouche.

Les overtorques apparaissent ils aussi avec les films hors cartouche ?
Oui
Non


Overtorques rewind en APS

Apparition d'overtorque Rewind en APS

 Comment se caractérise l'overtorque ? :

 Il apparaît uniquement lors du rembobinage de films APS de 40 poses
Il apparaît avec toutes les longueurs de films.


Overtorques rewind en APS avec les films de 40 vues

Apparition d'overtorque Rewind en APS uniquement avec les films de 40 poses

 L'overtorque ne se manifeste que lors du rembobinage des films de 40 poses

Contrôler le bon verrouillage du film sur l'axe d'entraînement de la cartouche.
Le film doit être bien accroché par le photographe lors de l'étape de développement.

Si malgré cela, le problème persiste :
Le problème provient de la partie avant du PV APS : la gestion cartouche.
Le réducteur qui embraye sur le pignon d'entrainement de la cartouche subit des accoups et le font debrayer.
D'où le message d'erreur et l'arrêt du moteur.
Ce symptôme est du à un manque de visqueux sur le réducteur en question.
Il n'existe pas de moyen terrain de résoudre ce problème : un moyen de contourner le problème est d'utiliser le film hors cartouche.
Le remplacement du PV est nécessaire.


Overtorques rewind quelle que soit la longueur du film

Apparition d'overtorque Rewind en APS quelle que soit la longueur du film.

Pour supprimner les overtorques intempestifs en APS lors de l'utilisation de cartouche, détendre légèrement les courroies d'entraînement du Passe-vues.
Par la suite, lancer le diagnostic "APS_motor_intensity" pour vérifier que les tensions des courroies sont toujours dans les spécifications d'assemblage.


Le scanner ne boote plus

Pas de Boot du scanner

Si les 2 LED de la face avant restent en orange (après le démarrage de l'application DKS), cela signifie que les firmwares ne sont pas downloadés lors du démarrage de l'application DKS

Procéder comme suit :

  • Vérifier que le cordon SCSI est correctement connecté à l'arrière du scanner (en tirant légèrement dessus, il doit rester clipsé).
  • Vérifier que le cordon SCSI est correctement connecté sur la carte SCSI de l'ordinateur (en tirant légèrement dessus, il doit rester clipsé).
  • Cliquer sur Star\Paramètres\Panneau de Configuration\Système\
  • Cliquer sur l’onglet \Matériel\ puis cliquer sur Gestionnaire de périphériques.

Si le scanner n’apparaît pas dans la liste des périphériques, cela signifie qu’il n’est pas vu par Windows XP® lors du démarrage du PC.

  • Quitter toutes les applications.
  • Arrêter l’ordinateur
  • Vérifier toute la connectique comme indiqué précédemment. Si nécessaire, procéder au changement du toron SCSI
  • Redémarrer l’ordinateur.
  • Démarrer l’application DKS.

Le scanner a-t-il booté (les LED sont elles passées au vert) ? :

Si ce n’est pas le cas, vérifier que les fichiers HEX sont toujours présents dans le répertoire C:\DKS\Im1500\hex\
Si les fichiers sont absents, réinstaller les fichiers HEX de ce répertoire en se servant du CD d’installation de l’application DKS.


Le scanner ne se met pas sous tension

 Si les 2 LED de la face avant restent éteintes, cela signifie que le scanner n'est pas alimenté.

Vérifier que le cordon d'alimentation est correctement enfiché dans la prise du scanner et correctement enfiché dans la prise alimentation.
Vérifier que l'interrupteur situé à l'arrière du scanner est bien en position ON.

Si toutefois le scanner ne se mettait pas sous tension, procéder comme suit :
  • Mettre l'interrupteur du scanner sur la position OFF
  • Dévisser la vis de maintient du capot du scanner
  • Enlever le capot du scanner
  • Mettre l'interrupteur du scanner sur la position ON
  • Avec un voltmètre, controler la tension sur le toron alimentation interne du scanner.
  • Si les tensions sont nulles, procéder au changement de l'alimenation. Pour cela, suivre la procédure adéquate.


Pas de reconnaissance des passe-vues

Bouton "SCAN" grisé, impossible de démarrer le scan

Le problème apparaît sur quel passe-vue ?
Le Passe-vue 135
Le Passe-vue APS
Le Passe-vue 120


Problème d'efficacité de l'ADDR

L'efficacité de l'ADDR sur le scanner IM1500 est une résultante de nombreux réglages. Pour corriger des problèmes d'efficacité de l'ADDR, il va donc falloir vérifier un certain nombre de réglage :

  • Source IR
  • Roue codeuse
  • Netteté
  • Calibration de l'encodeur
  • Calibration de l'ADDR

1ère étape : vérification de la source IR.

Retirer le passe-vue et lancer le test "CCD IR".

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité de l'ADDR : test "xxx Cal RGB IR"

Problème d'efficacité de l'ADDR

6ème étape : vérification de la calibration de l'ADDR du passe-vue sur lequel le problème d'ADDR est constaté.

Insérer le passe-vue sur lequel le problème d'ADDR est constaté et lancer le test "xxx Cal RGB IR" (on ne règle ici que le paramètre "Slow Scan Offset").

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité de l'ADDR : Test RGB IR accepté

Problème d'efficacité de l'ADDR

Le réglage est fini. Il suffit donc de vérifier que l'ADDR fonctionne mieux qu'avant.

Le problème est-il résolu ?
Oui le problème est résolu
Non le problème persiste


Problème d'efficacité de l'ADDR : le test "xxx Cal RGB IR" n'est pas accepté

Problème d'efficacité de l'ADDR

Le test "xxx Cal RGB IR" est refusé. Suivre les instructions ci-dessous pour corriger le problème.

Essayer de refaire le test avec un autre film (propre et neuf).

Si ca ne marche toujours pas, essayer tout de même de passer à l'étape suivante.

Ces opérations ont-elles permis de faire passer le test "xxx Cal RGB IR" ?
Oui le test est maintenant accepté
Non le test est toujours refusé


Problème d'efficacité de l'ADDR : Test "xxx Cal encoder 2"

Problème d'efficacité de l'ADDR

4ème étape : vérification de la calibration de l'encodeur.

Insérer le passe-vue sur lequel le problème d'ADDR est constaté et lancer le test "xxx Cal Encoder 2".

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité d'ADDR : le test "xxx Cal encoder 2" est refusé

Problème d'efficacité de l'ADDR

Le test "xxx Cal Encoder 2" est refusé. Suivre les instructions ci-dessous pour corriger le problème.

Si le test échoue avec le message "too much peaks and waves" : nettoyer les pignons du passe-vue afin d'éliminer toutes les poussières ou éléments qui pourraient perturber la précision d'avance du film.

Si le test échoue avec le message "Invalid raw coefficient" : essayer de refaire le test avec un autre film (propre et neuf).

Si le test échoue avec le message "Cannot Write Final Coefficients File" : le fichier cod135 est en lecture seule. Désactiver la lecture seule et refaire le test.

Ces opérations ont-elles permis de faire passer le test "xxx Cal Encoder 2" ?
Oui le test est maintenant accepté
Non le test est toujours refusé


Problème d'efficacité de l'ADDR : Vérification de la calibration

Problème d'efficacité de l'ADDR

5ème étape : vérification de la calibration de l'ADDR du passe-vue 135.

Insérer le passe-vue 135 et lancer le test "135 Cal RGB IR" (quelque soit le passe-vue sur lequel le problème d'ADDR est constaté, il faut ici utiliser le passe-vue 135 car c'est uniquement avec lui que l'on peut régler le paramètre Fast Scan Offset utilisé pour tous les passe-vues).

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité de l'ADDR : le test "135 cal RGB IR" est accepté

Problème d'efficacité de l'ADDR

Si le passe-vue sur lequel le problème d'ADDR est constaté est le passe-vue 135, le réglage est fini. Il suffit donc de vérifier que l'ADDR fonctionne mieux qu'avant.

Le problème est-il résolu pour le passe-vue 135 ?
Oui le problème est résolu pour le passe-vue 135
Non le problème persiste pour le passe-vue 135
Le problème concerne un autre passe-vue


Problème d'efficacité de l'ADDR : le test "135 cal RGB IR" est refusé

Problème d'efficacité de l'ADDR

Le test "135 Cal RGB IR" est refusé. Suivre les instructions ci-dessous pour corriger le problème.

Si le passe-vue sur lequel le problème d'ADDR est constaté n'est pas le passe-vue 135 : il est nécessaire de refaire les étapes 2 à 4 pour le passe-vue 135 car si une de ces étapes ne fonctionne pas, cela pourrait expliquer le problème au test "135 Cal RGB IR".

Sinon : essayer de refaire le test avec un autre film (propre et neuf).

Si ca ne marche toujours pas : essayer tout de même de passer à l'étape suivante.

Ces opérations ont-elles permis de faire passer le test "135 Cal RGB IR" ?
Oui le test est maintenant accepté
Non le test est toujours refusé


Problème d'efficacité de l'ADDR : le test "CCD IR" est accepté

Problème d'efficacité de l'ADDR

Le test "CCD IR" est refusé. En fonction de l'état du signal, suivre les instructions ci-dessous pour corriger le problème.

Si un signal est présent mais trop bas : Cela signifie que l'intensité du signal IR n'est pas suffisante. Essayer de régler la tôle POC si celle est présente, d'orienter la source lumière différement, d'incliner la source IR, d'écarter ou resser les leds IR, afin d'augmenter le signal.

Si un signal est présent mais trop haut : Tant que le signal ne touche pas le haut de la fenêtre graphique, le signal peut être accepté en l'état.

Si aucun signal n'est présent : Vérifier que la source IR est correctement branchée, que la tôle POC est correctement réglée, et qu'aucun élément étranger se trouve sur le chemin lumière.

Ces opérations ont-elles permis de faire passer le test "CCD IR" ?
Oui le test est maintenant accepté
Non le test est toujours refusé


Problème d'efficacité de l'ADDR : Vérification du fonctionnement de la roue codeuse

Problème d'efficacité de l'ADDR

2ème étape : vérification du fonctionnement de la roue codeuse.

Insérer le passe-vue sur lequel le problème d'ADDR est constaté et lancer le test "xxx Encoder 1".

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité de l'ADDR : le test de la roue codeuse est refusé

Problème d'efficacité de l'ADDR

Le test "xxx Encoder 1" est refusé. Suivre les instructions ci-dessous pour corriger le problème.

Enlever la tôle de protection et vérifier visuellement que la roue est bien positionnée dans le capteur, qu'elle ne le touche pas, qu'elle ne soit pas voilée ou qu'elle ne soit pas abîmée (notamment les 500 positions). Vérifier également le branchement du toron depuis le capteur de la roue codeuse jusqu'à la carte interface.

Ces opérations ont-elles permis de faire passer le test "xxx Encoder 1" ?
Oui le test est maintenant accepté
Non le test est toujours refusé


Problème d'efficacité de l'ADDR : Vérification de la netteté

Problème d'efficacité de l'ADDR

3ème étape : vérification de la netteté.

Insérer le passe-vue sur lequel le problème d'ADDR est constaté et lancer le test "xxx Sharpness-CoeffG".

Le test est-il accepté ?
Oui le test est accepté
Non le test est refusé


Problème d'efficacité de l'ADDR : le test de la netteté est refusé

Problème d'efficacité de l'ADDR

Le test "xxx Sharpness-CoeffG" est refusé. Il faut donc régler la netteté.

Pour cela, suivre les instructions de réglage de la netteté (cliquer sur Suivant) puis revenir à la résolution de problèmes sur l'ADDR.


Problème de dominante couleur

Problème de couleur en général

Les problèmes connus liés à la couleur en général sur les images scannées sont de 2 types :

  • Dominante chromatique sur les vues sur-ex.
  • Différence de couleur entre le prescan et le scan (l'écran et le tirage).

Concernant ces 2 problèmes, il faut d'abord s'assurer que l'écran de la machine est réglé de telle façon que la sortie papier corresponde à l'écran. Pour cela, suivre la procédure en ligne du DKS.

Vérifier aussi qu'il n'y ait pas d'offsets généraux appliqués sur les images.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Problème de dominante couleur : Changement de lampe

Problème de couleur en général

Sur ce type de problème, on connaît aujourd'hui 2 causes qui sont :

  • Une lampe trop faible qui ne fournit pas suffisament de lumière.
  • Une calibration longue qui s'est mal passée.

Essayer donc dans un premier temps de mettre une lampe neuve, qui devrait fournir plus de lumière et ainsi atténuer les effets constatés.

Essayer également de rescanner le film en provoquant une calibration longue une fois que la lampe a bien chauffé (par exemple en relançant l'application).

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Problème de dominante couleur : Changement de scanner

Problème de couleur en général

Les quelques opérations menées jusqu'à présent n'ont pas permis de résoudre les problèmes constatés de couleur.
Le bureau d'étude KIS connaît ces problèmes et est en cours de correction. Une nouvelle version qui permettra de corriger ces problèmes sera bientôt disponible.

En attendant, soit le client se contente des moyens dont il dispose pour corriger le problème (par exemple : scan HR puis retouche de l'image avant envoi en print), soit on peut lui proposer d'échanger son scanner bien que la correction ne sera pas assurée sur un nouveau scanner.

Bien confirmer au client que le bureau d'étude est en cours de correction et qu'une nouvelle version sera bientôt disponible.


Problème d'éjection des passe-vues : quel type de problème?

Problème d'éjection des passe-vues

Quel type de problème est recontré par le client ?
Le passe-vue sort difficilement lorsque le bouton d'éjection est appuyé
Le passe-vue sort complètement du scanner lorsque le bouton d'éjection est appuyé


Problème d'éjection des passe-vues : Le passe-vues ne sort pas du scanner

Problème d'éjection des passe-vues

Lorsque le bouton d'éjection passe-vue est appuyé, le passe-vue doit sortir du scanner, suffisament pour que l'utilisateur puisse le prendre en main et le sortir complètement. Cette opération se fait grâce à 2 principaux mécanismes :

  • Le bonhomme à ressort qui se trouve au fond du scanner et qui pousse le passe-vue lorsque le bouton éjection est enclenché.
  • Le coulisseau / pièce en T (suivant les modèles), qui lui aussi pousse le passe-vue par le biais du pignon passe-vue. L'action de cet élément est bien inférieure à celle du bonhomme à ressort.

Vérifier donc que chacun des éléments fonctionne correctement :

  • lorsque l'on appuie sur le bonhomme à ressort, il revient en position grâce au ressort.
  • lorsque l'on appuie sur le coulisseau ou la pièce en T, ils reviennent en position grâce au ressort (au besoin, rajouter de la graisse sur le coulisseau afin qu'il glisse librement).

Vérifier également les éléments suivants :

  • La gestion cartouche du passe-vue APS ne frotte pas contre le chassis du scanner.
  • Le mécanisme du bouton d'éjection fonctionne correctement (il n'est pas grippé).
  • Les roulements à billes des passe-vues roulent librement.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non le problème persiste


Problème d'éjection des passe-vues : le passe-vues sort trop

Problème d'éjection des passe-vues

Lorsque le bouton d'éjection passe-vue est appuyé, le passe-vue doit sortir du scanner, avec une force modérée pour ne pas tomber. A l'intérieur du scanner se trouve un "frein" qui arrête le passe-vue vers le milieur lorsque celui est éjecté, afin qu'il ne soit pas totalement sorti.

Si ce "frein" ne fonctionne pas correctement, le passe-vue ne va pas s'arrêter et va complètement sortir du scanner, au risque de tomber.
Ce "frein" est une lamelle ressort qui se trouve sur la plaque supérieure de l'insertion passe-vue :

Verifier donc que la lamelle ressort est présente, qu'elle n'est pas cassée, et qu'elle joue correctement son rôle de frein lors de l'éjection du passe-vue.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non le problème persiste


Overtorque forward uniquement avec les films en cartouche.

Apparition d'overtorque Forward uniquement avec les films APS en cartouche.
Si les overtorques forward apparaissent uniquement avec les films en cartouche, le problème est du à la face avant du passe-vue, la gestion cartouche.
La réparation de ce sous ensemble n'étant pas réalisable sur le terrain le passe-vues APS doit être changé.


Problème de netteté de l'image : quel est le passe-vues concerné?

Problème de netteté de l'image scannée

Sur quel passe-vue le problème apparaît-il ?
Sur le passe-vue 135
Sur le passe-vue APS
Sur le passe-vue 120
Sur le passe-vue Diapo


Problème de netteté de l'image scannée : quelle zone de l'image est touchée?

Problème de netteté de l'image scannée

Sur quelle partie de l'image le problème de netteté apparaît-il ?
Plutot sur le haut, le bas ou la totalité des images
Sur un bord vertical d'un début ou fin de film


Problème de netteté de l'image en 120 sur les bords verticaux : conseils

Problème de netteté de l'image scannée en 120 sur les bords verticaux de l'image.

 Certains problèmes de netteté peuvent apparaître sur les bords verticaux des films 120.
Ces défaut apparaissent sur le début de la première vue et sur la fin de la dernière vue.

Cela est dû au curling du film dans le passe-vues.

Pour éviter ces défaut :
  • Ne pas couper les films 120 en monovues ou bandes courtes (2 vues).
  • Garder les films en rouleau.
  • Ne pas couper le masque du film avant la première vue et après la dernière vue.


Problème de netteté de l'image en 135 : Réglage de l'objectif

Problème de netteté de l'image scannée

Le réglage de netteté du passe-vue 135 a été fait en usine, ce qui signifie que l'objectif doit être correctement réglé, mais peut-être pas avec une netteté optimale.

Ce réglage correspond au réglage de l'objectif principal, afin que la netteté ainsi que le rapport d'agrandissement soient corrects. Une fois que l'objectif est réglé, tous les passe-vues seront ajustés en fonction du passe-vue 135 (l'objectif ne bougera plus).

Lancer le test "135 Sharpness-CoeffG" en ne modifiant rien mécaniquement. La valeur de netteté doit être proche de celle notée sur le film et le coeffG doit être bon. Si ce n'est pas le cas, tourner l'objectif dans un sens ou dans l'autre pour augmenter la valeur de netteté, tout en maintenant un coeffG acceptable.

Si, pour une netteté optimale, le coeffG est très loin de la tolérance acceptable, il va certainement falloir rajouter des cales, opération qui ne peut se faire sur le terrain. Dans ce cas, contacter le SAV.

Si la netteté obtenue est bonne ainsi que le coeffG, lancer le test "135 Sharpness Top-Bottom" afin d'obtenir une netteté identique en haut et en bas de l'image. Pour cela, jouer sur la vis haute ou basse du passe-vue.

Ces opérations ont-elles permis de résoudre le problème ?
Oui le problème est résolu pour le passe-vue 135
Non le problème n'est pas résolu pour le passe-vue 135
Le réglage ne permet pas d'avoir un bon coeffG lorsque la netteté est optimale
Suite du réglage de netteté du passe-vue APS ou 120


Problème de netteté de l'image scannée en 135 : Vérification des chemins optiques

Problème de netteté de l'image scannée

Vérifier sur le chemin optique que tous les éléments optiques sont propres (objectif notamment) et qu'il n'y a pas d'éléments étrangers qui pourraient gêner le passage de la lumière.

Ces opérations ont-elles permis de résoudre le problème ?
Oui le problème est résolu
Non le problème n'est pas résolu


Problème de netteté de l'image : Vérification du format 135

Problème de netteté de l'image scannée

Le réglage de netteté de ce passe-vue dépend du réglage de netteté du passe-vue 135. En effet, sur le passe-vue 135, on règle l'objectif principal, alors que sur les passe-vues APS et 120 on ne touche plus à l'objectif, on ne joue plus que sur les vis du passe-vue.

Il faut donc commencer par vérifier que le réglage de netteté du passe-vue 135 est bon, c'est à dire que l'objectif principal est correctement réglé.


Problème de netteté de l'image scannée : Passe-vues diapo

Problème de netteté de l'image scannée

La netteté avec le passe-vue Diapo se fait d'une manière totalement différente des autres passe-vues puisqu'un système d'autofocus est ici utilisé.

Cela siginifie qu'il n'y a pas pratiquement pas de réglage à faire puisque l'autofocus s'adapte à n'importe quelle diapo.

Vérifier tout de même que les vis de réglage haute et basse du passe-vue Diapo sont identiquement réglées à celles du passe-vue 135 (afin de s'assurer que la netteté en haut sera aussi bonne qu'en bas).

Ces opérations ont-elles permis de résoudre le problème ?
Oui le problème est résolu
Non le problème n'est pas résolu


Problème netteté en diapo : test "Slide cal position autofocus"

Problème de netteté de l'image scannée

Lancer le test "Slide Cal Position Autofocus" afin de calibrer la position à laquelle l'autofocus est fait sur la diapo. Vérifier ensuite si le problème de netteté est corrigé

Ces opérations ont-elles permis de résoudre le problème ?
Oui le problème est résolu
Non le problème n'est pas résolu


Problème de netteté en diapo : Détermination de la fréquence du problème

Problème de netteté de l'image scannée

Il est possible que sur certaines diapos, l'autofocus n'arrive pas à se faire correctement. Ceci est une limitation actuelle du système. Dans ce cas, essayer de passer la diapo dans différents sens.

En revanche, si le problème de netteté est sur toutes les diapos scannées, cela provient certainement d'un problème sur le système autofocus.

Le problème de netteté apparaît-il sur toutes les diapos scannées ?
Non, le problème n'apparaît que sur quelques diapos, cela fait partie de la limitation actuelle du système. Le client va essayer de passer la diapos dans différentes positions
Oui, le problème de netteté apparaît sur toutes les diapos


Problème netteté de l'image : Réglage de la netteté en APS et 120

Problème de netteté de l'image scannée

Maintenant que le passe-vue 135 a été réglé, c'est à dire que l'objectif principal est réglé, il est possible d'ajuster la netteté des passe-vues APS et 120.

Pour cela, ajuster les vis hautes et basses du passe-vue de manière identique à celles du passe-vue 135 (mécaniquement, tous les passe-vues sont identiques au tolérances près).

Lancer ensuite le test "APS / 120 Sharpness-Coeff-G" pour ajuster la netteté et le coeffG en jouant en même temps sur les vis hautes et basses du passe-vue (quand on visse en haut, on dévisse en bas et vice versa).

Une fois que ce réglage est bon, lancer le test "APS / 120 Sharpness Top-Bottom" afin d'obtenir une netteté en haut et en bas identique. Pour cela, jouer uniquement sur la vis haute ou la vis basse.

Ces opérations ont-elles permis de résoudre le problème ?
Oui le problème est résolu
Non le problème n'est pas résolu


Problème ADDR : apparition d'artefacts ou "effet Corée"

Apparition d'Artefacts ADDR ou effet Corée

Les artefacts se caractérisent par des problèmes de reconstruction d'image lors de l'application de l'ADDR.

Les défauts ont la forme suivante :

Ces problèmes de reconstruction sont dus à des décalages entre les plans RVB et Infrarouge.
Pour corriger le problèmes, recalibrer l'ADDR.

Lancer le réglage "135 Cal Encoder 2" puis le réglage "135 Cal RGB IR".

Cette opération a-t-elle permis de résoudre le problème ?

 Oui, le problème est résolu
Non, le problème persiste


Problème de qualité photo : Apparition de diverses bandes de couleur

Apparition de diverses bandes de couleur
Blumming sur l'image
Bandes horizontales jaunes en 120
Bandes horizontales de densité
Bandes verticales de couleurs
Bandes horizontales de couleurs
Fines lignes de couleurs horizontales


Problème de qualité photo : bandes de couleur horizontales

Apparition de bande de couleur Horizontales

 Ces bandes de couleur horizontales se présentent sous la forme suivante :

Ce phénomène est du à l'introduction trop profonde du négatif pendant la calibration principale du Passe-vues.
Lors de l'insersion du négatif dans le passe-vues, il ne faut pas forcer plus loin que la butée de chargement.
Sinon, le négatif masque le CCD et perturbe la calibration.
Il en résulte ce phénomène.

Pour corriger le problème, commencer par extraire le négatif du Passe-vues puis vérifier qu'il ne reste pas de négatif enroulé autour du diabolo du passe-vues. Ensuite, 2 possibilités :
  • Soit insérer le passe-vues APS, faire un scan de négatif puis réinsérer le passe-vues 135.
  • Soit quitter l'application DKS puis la relancer pour générer une nouvelle calibration.
De manière générale, prévenir m'utilisateur de ne pas forcer lors de l'introduction du négatif dans le passe-vues.
Il doit être simplement en prise dans les courroies.


Problème de qualité photo : bandes de densité horizontales

Problème de Bandes Horizontales de densité

 Les bandes horizontales de densites sont essentiellement visibles sur les parties claires de l'images (ciel bleu, etc...).
Ces bandes de densité peuvent être de largeurs différentes et leur position dans l'image peuvent varier.
Elles peuvent ne pas être systèmatiques lors de scan successifs de la même image.
Ces bandes sont ont la forme ci dessous :

Ce problème est du à une panne de la carte CPU du scanner.
Contacter le SAV pour effectuer un remplacement de la carte CPU du scanner.
La carte CPU possède la référence 070 100 807D (Commander au minimum un indice D).


Problème de qualité photo : bandes horizontales de couleur jaune en 120

Problème de Bandes Jaunes dans les différents formats 120

 Les bandes jaunes en 120 sont essentiellement visibles sur les parties claires de l'images (ciel bleu, etc...).
Elles sont systèmatiques mais uniquement présentes dans les formats 120.
Elles sont toujours invisibles en 135 et APS.
Ces bandes ont la forme ci dessous : (ici en 4,5x6)

ou

Elles sont dues à une pollution du CCD RVB par la source infrarouge .
Il est possible de supprimer ce problème par l'ajour d'un Kit anti-voile jaune 120. Ce kit possède le code 070 100 098A.
Il est composé des éléments suivants (en rouge,vert et jaune sur les vues ci après):

Contacter le SAV pour la diponibilité de ce kit et se référer à la procédure de montage.


Problème de qualité photo : bandes verticales de couleur

Problème de Bandes verticales de couleur

 Choisissez le type de bandes verticales de couleur :

Si vous avez un autre type de bandes de couleur verticales, cliquer ici.


Problème de qualité photo : bandes verticales de couleur avec dégradation de l'image

Problème de Bandes verticales de couleur avec forte dégradation de l'image

 Ce type de bandes de couleur avec forte dégradation de l'image est du à une panne électronique.
La carte CCD et ou la carte CPU sont en panne
Ne pouvant être remplacée sur le terrain, le scanner doit être remplacé.


Problème qualité photo : bandes verticales de couleur avec débradation de l'image

Problème de Bandes verticales de couleur avec forte dégradation de l'image

 Ces bandes de couleurs sont dues à du flare présent dans le passe-vues 135.
Vérifiez sur le passe-vues la présence des tôles anti-flare (représentées en rouge ci dessous)

Si les tôles anti-flare sont absentes, le PV 135 doit être remplacé (ces pièces ne sont pas disponibles en SAV)
Si les tôles anti-flare sont présentes, vérifier si toutes les pièces mécaniques sont présentes dans le passe-vues 135.
Si toutefois cela n'était pas suffisant, cliquer ici.


Problème qualité photo : apparition de blumming

Problème de Blumming

 Le blumming se caractérise par une saturation du CCD.
Il en résulte une forte dégradation de l'image visible ci dessous

Le blumming provient d'une panne de la carte CCD du scanner.
Cette carte ne pouvant pas être remplacée sur le terrain, le changement du scanner est nécessaire.


Problème de qualité photo : fringing sur l'image

Color Fringing sur l'image

 L'image ci dessous présente le défaut de color Fringing.
Il s'agit de problème de coincidence des plans Rouge Vert et Bleu lors de l'acquisition et la reconstruction de l'image. Typiquement, le défaut prend cette forme :

Ce problème est du à des problèmes de tension de courroies.
Vérifier la tension de la courroie moteur principal : elle doit être suffisament tendue (pas de jeu entre les 2 pignons) mais faire attention au diagnostics (motor_intensity)
Les courroies doivent tourner sans accoups ni saccades.


Problème de qualité photo : Le DKS est en cause, non le scanner

Le scanner IM1500 n'est pas en cause

Déterminer l'origine de la panne sur le DKS ou contacter le SAV.


Problème de qualité photo : fines lignes horizontales de couleur

Problème de fines lignes horizontales de couleur

 Ce défaut se présente sous la forme suivante :

Ces lignes sont dues à la présence de poussière sur ce CCD du scanner.
La suppression de ces poussières nécessite le démontage de la carte CCD.
Il est donc possible de les supprimer en effectuant un nettoyage du CCD (avec une bombe à air) mais le remontage nécessite une recalibration complète du scanner (notamment l'ADDR).
Attention donc à ce démontage/remontage, il peut être plus prudent de remplacer le scanner complet.


Problème de qualité photo : Apparition de pixels verts sur l'image

Apparition de Pixels Verts sur l'image

 L'image présente des pixels blancs et/ou verts sur certaine partie de l'image.
Ce défaut se présente sous cette forme :

Ce problème est du à une panne de la carte CPU du scanner.
Contacter le SAV pour effectuer un remplacement de la carte CPU du scanner.
La carte CPU possède la référence 070 100 807D (Commander au minimum un indice D).


Nettoyage des poussières dans le scanner

Les prises d'air du scanner se trouvant sur le bas, au niveau de la table de travail, les poussières peuvent rapidement envahir l'intérieur du scanner.

La partie froide du scanner (côté passe-vue) est "protégée" par un filtre, mais la partie alimentation n'est pas protégée contre les poussières.

Tous les scanners actuellement sur le terrain sont dans cet état, mais une modification est en cours de réalisation afin de mettre dans les 2 caches gris de la face avant des filtres anti-poussière changeables par le client. Cette modification sera rétrofitable sur les scanners déjà installés.

En attendant, si un scanner est trop poussiéreux, il est facilement possible de le nettoyer.

Quelle est la partie poussiéreuse du scanner ?
La partie alimentation
La partie passe-vue


Nettoyage des poussières dans le scanner, coté alimentation

Nettoyage des poussières dans le scanner

Pour nettoyer les poussières dans la partie alimentation du scanner, commencer par retirer le capot du scanner (une vis à enlever à l'arrière).

A l'aide d'un aspirateur ou d'une soufflette, retirer toutes les poussières autour et dans la source lumière. Au besoin, retirer la source lumière pour plus de facilité. En profiter pour nettoyer les filtres du carrousel et derrière la lampe.

Passer également un coup d'aspirateur ou de soufflette dans l'alimentation, mais ne surtout pas ouvrir l'alimentation, faire au travers des ouies d'aération.

Remonter l'ensemble lorsque l'opération de nettoyage est terminée et faire les contrôles adéquates si la source a été retirée.


Nettoyage des poussières dans le scanner coté passe-vues

Nettoyage des poussières dans le scanner

Pour nettoyer les poussières dans la partie passe-vue du scanner, commencer par retirer le capot du scanner (une vis à enlever à l'arrière).

Commencer par retirer le filtre anti-poussière afin de le nettoyer. Celui-ci se retire sur la droite du scanner, comme suit :

Ensuite, à l'aide d'un aspirateur ou d'une soufflette, retirer toutes les poussières à l'intérieur du scanner. Nettoyer bien l'objectif à l'aide d'un chiffon optique. En profiter pour passer également un coup de soufflette à l'intérieur des passe-vues, sans rien démonter.

Remonter le filtre anti-poussière puis le capot lorsque l'opération de néttoyage est terminée.


Le scanner ne prend pas les films

Scanner ne prend pas le film lors de l'appui du bouton "SCAN"

Pour que le film soit avalé par le scanner lorsque le bouton scan est appuyé, il faut qu'il soit suffisamment inséré dans le passe-vue afin qu'il soit pris dans les courroies lorsque celles-ci se mettent à tourner.

Le film est-il suffisamment inséré dans le passe-vue ?
Oui, le film est bien inséré dans le passe-vue
Non, le client n'insérait pas suffisamment le film dans le passe-vue


Le scanner ne prend pas les films : vérifications mécaniques

Scanner ne prend pas le film lors de l'appui du bouton "SCAN"

C'est le moteur d'entraînement passe-vue qui permet de faire tourner les courroies et ainsi prendre le film lors du démarrage du scan. Il faut donc vérifier que ce moteur fonctionne correctement.
Pour cela, lancer le test "Motor Intensity" (sans passe-vue) et vérifier que le pignon d'entraînement passe-vue tourne (en haut, à l'intérieur du scanner).

Attention, avant de lancer le test "Motor Intensity", il faut vérifier que les 2 leds en face avant du scanner soient vertes. Au besoin, faire un Reset+Program all pour se rendre dans cet état.

Quelque soit le résultat du test "Motor Intensity", le moteur tourne-t-il ?
Oui, le moteur tourne
Non, le moteur ne tourne pas


Le scanner ne prend pas les films : le scanner semble fonctionner

Scanner ne prend pas le film lors de l'appui du bouton "SCAN"

Le scanner semble fonctionner correctement et le client utilise le scanner correctement.


Le scanner ne prend pas les films : le moteur ne fonctionne pas

Scanner ne prend pas le film lors de l'appui du bouton "SCAN"

Le moteur ne tourne pas, il est certainement défaillant. L'opération de changement du moteur n'est pas réalisable sur le terrain.


Le scanner ne prend pas les films : l'insertion du film doit être correcte

Scanner ne prend pas le film lors de l'appui du bouton "SCAN"

Une insertion correcte du film dans le passe-vue a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu. Maintenant, le client sait comment insérer correctement le film dans le passe-vue
Non, le problème persiste


Problème de décodage des informations : quel est le type de problème rencontré?

Problème de décodage des informations

Quels sont les problèmes rencontrés par le client ?
Les numéros de vues des films 135 ne sont pas les bons
Les formats C,H,P en APS ne sont pas les bons
Le numéro de la cassette APS n'est pas le bon


Problème divers

Quels sont les problèmes rencontrés par le client ?
Le scanner grille les lampes trop vite
Problèmes d'éjection des Passe-vues
Bruits anormaux
Passe-vues non reconnus
Poussières dans le scanner : nettoyage
Autres messages d'erreur


Problème de qualité photo : quel type de problèmes rencontré?

Problème de qualité photo
Apparition de bords noirs sur le coté des images
Problème de netteté de l'image
Diverses bandes de couleur ou de densité sur l'image
Artefacts ADDR / Effet Corée
Efficacité de l'ADDR
Problème de couleur en général
Color Fringing
Pixels blancs ou verts sur l'image


Problème qualité photo : discrimination des origines

Résolution des problèmes liés à la Qualité Photo

La qualité photo issue du scanner est en réalité une résultante de 2 entités distinctes :

  • Le scanner lui-même avec son matériel et ses réglages,
  • Le logiciel d'analyse des images scannées (ici le DKS).
Il faut donc bien faire la différence entre les 2 origines possibles de défaut, afin soit de mettre en cause le scanner, soit le logiciel d'analyse d'image DKS.
Pour cela, scanner un film avec le DKS, puis visualiser l'image en défaut en Haute Résolution à l'écran. L'image haute résolution visualisée à l'écran correspond à l'image qui est envoyée en tirage sur le DKS. Si cette image contient le défaut vu sur le tirage papier, cela signifie que le problème a été crée par le scanner. Sinon, c'est le DKS qui est en cause.

La visualisation de l'image scannée en Haute Résolution a permis de déterminer la cause du problème...
L'image Haute Résolution contient bien le défaut, c'est donc le scanner qui est en cause.
L'image Haute Résolution ne contient pas le défaut, le scanner n'est donc pas en cause.
Il est difficile de voir à l'écran si l'image Haute Résolution contient le défaut.


Problème qualité photo : problèmes généraux

Outil de résolution des problèmes du Scanner IM1500

Quels sont les problèmes rencontrés par le client ?
La qualité photo n'est pas bonne
Le scanner ne fonctionne plus
Impossibilité de démarrer un Scan de négatif
Problème pendant le scan ou suite au scan de négatif
Problème de décodage des informations (numéros de vues, format CHP...)
Problèmes divers

Si le problème ne se trouve pas dans la liste, cliquer ici...


Problème suite au scan d'un film

Problème suite au scan de film
Overtorque en APS.
Ne voit qu'une seule vue sur le négatif quelle que soit la longueur du négatif.
Le scanner avale les films et ne les rend pas.
Bourrage de films.


Problème de reconnaissance de Passe-vues : contrôle de la version de la carte CPU

Passe-vue non reconnu

Ce problème de passe-vue non reconnu se manifèste de la façon suivante : lorsqu'un passe-vue est inséré dans le scanner, le bouton SCAN est toujours grisé, et les leds à l'intérieur du passe-vue (visibles de l'extérieur) ne s'allument pas.

Ce problème a été clairement identifié, et provient d'une mauvaise conception de la carte CPU du scanner.

La carte CPU du scanner a-t-elle un indice supérieur ou égal à C ?
Oui, la carte CPU est à l'indice C ou supérieur et le problème persiste
Non, la carte CPU est à un indice inférieur à C


Problème de reconnaissance de passe-vues : la carte CPU doit être changée

Passe-vue non reconnu

Le problème vient donc d'une carte CPU au mauvais indice ou d'un composant grillé.

Procéder donc au changement de la carte CPU, en la remplaçant par une carte ayant un indice supérieur ou égal à C, en suivant la procédure adéquate.


Problème de reconnaissance passe-vues : test en rebootant le scanner

Passe-vue non reconnu

La carte CPU est à l'indice C ou supérieur, aucun composant n'est grillé et pourtant le passe-vue n'est pas reconnu.

Quitter l'application, éteindre le scanner, éteindre la machine puis tout relancer.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Problème de reconnaissance de passe-vues : vérification de la connectique

Passe-vue non reconnu

Vérifier le câblage et les connexions depuis la carte CPU vers le connecteur fond de passe-vue, puis sur la carte interface passe-vue.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Problème de reconnaissance passe-vues : vérification des composants de la carte CPU

Passe-vue non reconnu

La carte CPU est à l'indice C ou supérieur et pourtant le passe-vue n'est pas reconnu.

Il est possible qu'un composant de cette carte soit grillé, ce qui explique que les passe-vues ne soient pas reconnus.
Vérifier si le composant transistor Q3 sur la carte CPU ne soit pas grillé. Voici un exemple de ce composant grillé :

Ce composant est-il grillé ?
Oui, le composant est grillé
Non, le composant ne semble pas être grillé


Le scanner reboote lors de l'appui sur le bouton scan

Scanner reboot lors de l'appui du bouton "SCAN"

Un problème de ce type a été clairement identifié sur certaines versions matérielles du scanner. Le problème ne vient pas du scanner lui-même mais de la lampe qui, lorsqu'elle a grillé, est passée en court-circuit. L'alimentation, pour se protéger, reboot.

Le problème apparaît normalement lorsque le bouton SCAN est appuyé : à ce moment, le scanner essaye d'allumer la lampe, et si celle-ci est en court-circuit, l'alimentation se protège en rebootant.
Généralement, le message "Erreur de communication SCSI avec le scanner" apparaît à ce moment.

A noter que ce type de panne sur la lampe est très rare mais peut arriver.

Le problème apparaît sur les alimentations de la marque LeadYear, et pas sur celles de la marque OEM. La distinction d'une alimentation peut se faire en visualisant les ouies d'aération de l'alimenation qui se trouve à l'arrière du scanner.

Alimentation Lead Year

Alimentation OEM

Le problème apparaît sur quel type d'alimentation ?
Le problème apparaît avec un scanner équipé d'une alimentation Lead Year
Le problème apparaît avec un scanner équipé d'une alimentation OEM


Le scanner reboote lors de l'appui sur le bouton scan : changement de la lampe

Scanner reboot lors de l'appui du bouton "SCAN"

Le problème apparaît sur un scanner équipé d'une alimentation LeadYear, la cause du problème est peut-être bien la lampe qui est en court-circuit.

Sortir de l'application DKS, changer la lampe du scanner, puis relancer l'application, et re-essayer de scanner un film.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Overtorque forwar en APS avec les films hors cartouche

Apparition d'overtorque Forward avec les films APS hors cartouche.
Pour supprimner les overtorques intempestifs en APS lors de l'utilisation de film hors cartouche, détendre légèrement les courroies d'entraînement du Passe-vues.
Par la suite, lancer le diagnostic "APS_motor_intensity" pour vérifier que les tensions des courroies sont toujours dans les spécifications d'assemblage.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Impossible de démarrer un scan, quel est le passe-vues concerné

Bouton "SCAN" grisé, impossible de démarrer le scan

Le problème apparaît sur quel passe-vue ?
Le Passe-vue 135
Le Passe-vue APS
Le Passe-vue 120


Impossible de démarrer le scan, le bouton reste grisé : Test de la LED de détection film en 120

Bouton "SCAN" grisé, impossible de démarrer le scan

Le bouton SCAN devient accessible lorsque le scanner a détecté la présence d'un film. Cette détection se fait à l'aide de la led verte du bas du passe-vue 120, et d'un capteur situé juste en face de la led.
Une valeur sans film est déterminée en usine, correspondant à un maximum de lumière reçu par le capteur. Lorsqu'un film est inséré, cette valeur diminue, le scanner sait donc qu'un film est présent, et rend donc accessible le bouton SCAN.

Il faut donc vérifier si la valeur de réglage de la led est conforme. Pour cela, lancer le test "120 Cal Led" (ne pas insérer de film). La nouvelle valeur sera enregistrée.
Ré-essayer dans l'application DKS pour vérifier si le bouton SCAN devient accessible lorsqu'un film est inséré.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste ou le test "120 Cal Led" est refusé


Imossible de démarrer un scan, le bouton reste grisé : Test de la LED de détection film en 135

Bouton "SCAN" grisé, impossible de démarrer le scan

Le bouton SCAN devient accessible lorsque le scanner a détecté la présence d'un film. Cette détection se fait à l'aide de la led verte du bas du passe-vue 135, et d'un capteur situé juste en face de la led.
Une valeur sans film est déterminée en usine, correspondant à un maximum de lumière reçu par le capteur. Lorsqu'un film est inséré, cette valeur diminue, le scanner sait donc qu'un film est présent, et rend donc accessible le bouton SCAN.

Il faut donc vérifier si la valeur de réglage de la led est conforme. Pour cela, lancer le test "135 Cal Led" (ne pas insérer de film). La nouvelle valeur sera enregistrée.
Ré-essayer dans l'application DKS pour vérifier si le bouton SCAN devient accessible lorsqu'un film est inséré.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste ou le test "135 Cal Led" est refusé


Imossible de démarrer un scan, le bouton reste grisé : Test de la LED de détection film en APS

Bouton "SCAN" grisé, impossible de démarrer le scan

Le bouton SCAN devient accessible lorsque le scanner a détecté la présence d'un film. Cette détection peut se faire de deux façons :

  • Si le film APS est inséré hors cassette : la détection se fait à l'aide de la led rouge du haut du passe-vue APS, et d'un capteur situé juste en face de la led.
    Une valeur sans film est déterminée en usine, correspondant à un maximum de lumière reçu par le capteur. Lorsqu'un film est inséré, cette valeur diminue, le scanner sait donc qu'un film est présent, et rend donc accessible le bouton SCAN.

  • si le film APS est inséré dans sa cassette : la détection se fait lorsque le mécanisme d'insértion cassette est enclenché.

Il faut donc vérifier dans un premier temps que la valeur de réglage de la led est conforme. Pour cela, lancer le test "APS Cal Led" (ne pas insérer de film). La nouvelle valeur sera enregistrée.
Ré-essayer dans l'application DKS pour vérifier si le bouton SCAN devient accessible lorsqu'un film est inséré.

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste
Le test est refusé


Impossible de démarrer un scan en APS, le bouton reste grisé : vérification de la cartouche

Bouton "SCAN" grisé, impossible de démarrer le scan

Il faut maintenant vérifier que le mécanisme d'enclenchement de la cassette fonctionne correctement. Pour cela, lancer le test "APS Cartridge".

Le test est-t-il accepté ?
Oui, le test est accepté
Non, le test est refusé


Impossible de démarrer un scan avec un film noir et blanc, le bouton reste grisé : réglage de la LED de détection film

Bouton "SCAN" grisé, impossible de démarrer le scan

Le problème semble apparaître sur les films Noir et Blanc. Cela est peut-être dû au fait que le masque du film est très clair, et que la valeur de la led ne varie donc pas suffisamment lorsque le film est inséré pour pouvoir détecter la présence d'un film.

Il existe 2 méthodes pour contourner ce problème :

  • Couper le début du film proche du début de la première vue : ainsi, ce ne sera pas le masque clair qui se trouvera entre la led et le capteur, mais une image (forcément plus sombre que le masque) et la différence de valeur sera suffisante pour détecter un film.
  • Insérer un bout de film couleur afin de rendre le bouton SCAN accessible, lancer le scan et avant que le film soit avalé, le retirer et le remplacer par le film N&B à scanner.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Impossible de démarrer un scan, le bouton reste grisé : quel type de film pose le problème?

Bouton "SCAN" grisé, impossible de démarrer le scan

Quel type de film provoque le problème ?
Des négatifs couleur
Des négatifs Noir et Blanc


Impossible de démarrer un scan, le bouton reste grisé : le test "xxx cal LED" est refusé

Bouton "SCAN" grisé, impossible de démarrer le scan

La led ne s'allume pas ou le test "XXX Cal Led" est refusé. Cela signifie que la led ne s'allume pas ou mal.

Dans ce cas, vérifier les éléments suivants :

  • il n'y a pas de poussière devant la led.
  • aucun film n'est inséré dans le passe-vue.
  • il n'y a aucun élément étranger sur le chemin lumière.
  • le câble de la led et du capteur n'est pas endommagé
  • il n'y a pas de problème de connexion du câble sur la carte interface passe-vue.

Ces opérations ont-elles permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Impossible de démarrer un scan, le bouton reste grisé : "xxx cal LED" est refusé, test de la LED

Bouton "SCAN" grisé, impossible de démarrer le scan

Il faut vérifier que la led s'allume. Pour cela, re-lancer le test "XXX Cal led" et vérifier que la led s'allume (verte en bas en 135 et 120, rouge en haut en APS).

La led s'allume-t-elle ?
Oui, la led s'allume durant le test et le test est accepté
Oui, la led s'allume durant le test mais le test est refusé
Non, la led ne s'allume pas


Le scanner ne fonctionne plus, pas de boot, de mise sous tension ou autre

Le scanner ne fonctionne plus
Le scanner ne se met pas sous tension, les LED en face avant restent éteintes
Pas de boot du scanner, les LED en face avant restent orange
Message d'erreur sur firmware suite à une mise à jour logicielle


Lecture du FID de la cartouche : vérification de l'allumage de la LED

Problème de lecture du numéro de la cassette APS

Le signal de la led rouge est nul. Il faut donc vérifier si la led s'allume ou non pour déterminer l'origine du problème.

Pour cela, relancer le test APS Command Leds et regarder l'intérieur du passe-vue pour voir si la led s'allume. Au besoin, recommencer plusieurs fois l'opération.

La led rouge s'allume-t-elle durant le test ?
Oui, la led rouge s'allume bien
Non, la led rouge ne s'allume pas


Titre Haut

OUTIL DE DIAGNOSTIC
S c a n n e r ... I m a g u s ... I M 1 5 0 0
Français/English


Le scanner détecte trop de vues sur le négatif.

EN COURS DE CONSTRUCTION

Cette opération a-t-elle permis de résoudre le problème ?
Oui, le problème est résolu
Non, le problème persiste


Bienvenue dans l'outil de résolution des problèmes du Scanner IM1500

Liste des évolutions

Welcome in the Scanner IM1500 troubleshooting tool

Modifications list


 DIAGNOSTIC
S c a n n e r ... I m a g u s ... I M 1 5 0 0